System requirements for SALTO Virtual Network plugin 3.0 - SALTO Virtual Network 3.0

SALTO Virtual Network (SVN) Plugin Guide 3.0

Applies to
SALTO Virtual Network 3.0
Last updated
2019-11-08
Content type
Guides
Guides > Plugin and extension guides
Language
English (United States)
Product line
Ecosystem (add-ons) > SALTO Virtual Network
Version
3.0

System requirements are the recommended hardware and software components that are required for your product and system to run optimally.

Hardware

The SALTO Virtual Network plugin 3.0 must be installed on a server that meets the recommended server specifications as described in the Security Center system requirements.

Licensing

You must have a Synergis™ license that supports at least four custom fields and enough cardholders for your SALTO users.