SALTO Virtual Network plugin installed but missing from Security Desk and Config Tool - SALTO Virtual Network 3.3.0

SALTO Virtual Network (SVN) Plugin Guide 3.3.0

Product
SALTO Virtual Network
Content type
Guides > Plugin and extension guides
Version
3.3
Release
3.3.0
ft:locale
en-US
Last updated
2025-02-12

If the plugin role's Properties tab, Synchronization tab, the SALTO credential management button, or the SALTO Virtual Network battery level report are missing from Security Desk or Config Tool, then the plugin is not installed on your local machine.

Symptoms

  • In Config Tool, you see the plugin in the Plugins task, and you can add a new plugin role, but the role is missing both the Properties tab and the Synchronization tab.
  • In Security Desk, you cannot find the SALTO Battery level report.
  • In the Cardholder management task, the Salto credential management button is missing.

Causes

The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.

Solutions

Solution 1: Install the plugin on your local computer.

Solution 2: Confirm that the plugin is installed on your Security Center computer: from the homepage in Security Desk or Config Tool, click About > Installed components and look in the list for entries that begin with Genetec.Plugins.

Solution 3: Confirm that your system has a license certificate for the plugin: from the homepage in Security Desk or Config Tool, click About > Certificates, look in the list for the name of the plugin, and make sure that your access permissions are set to Unlimited.