Supported upgrades from earlier versions of Security Center - Security Center 5.7 GA

Security Center Installation and Upgrade Guide 5.7 GA

Applies to
Security Center 5.7 GA
Last updated
2017-10-25
Content type
Guides
Guides > Installation guides
Language
English (United States)
Product line
Security Center unified platform > Security Center
Version
5.7

It is important to know which earlier versions of Security Center can be upgraded to Security Center 5.7 GA.

A one-step upgrade is supported for the following Security Center releases:
  • Security Center 5.4 GA, SR2, SR3
  • Security Center 5.5 GA, SR1, SR2, SR3, SR4, SR5
  • Security Center 5.6 GA, SR1, SR2, SR3, SR4

For Security Center 5.3 and earlier, a two-step upgrade is required. For assistance, contact your representative of Genetec Inc..