Limitations about GCS roles when upgrading to 5.10.1.0 - Security Center 5.10.1.0

Security Center Release Notes 5.10.1.0

Applies to
Security Center 5.10.1.0
Last updated
2021-10-18
Content type
Release notes
Language
English (United States)
Product line
Security Center unified platform > Security Center
Version
5.10

If you are using the Global Cardholder Synchronizer (GCS) role in your system, there are important limitations that you must be aware of when you upgrade your system to 5.10.1.0.

The Global Cardholder Management (GCM) module was rewritten in Security Center 5.7 GA to improve efficiency and scalability. Because of this enhancement, the Security Center 5.7 Directory is no longer backward compatible with earlier versions of Global Cardholder Synchronizer (GCS) roles.
For a GCS role (sharing guest) to connect to a sharing host running Security Center 5.10, the following criteria must be met:
  • The minimum Security Center version of the sharing guest is 5.7.
  • The Security Center version of the sharing host is equal to, or higher than its sharing guests.
The following table shows the compatibility between sharing hosts and sharing guests running different versions of Security Center:
Sharing host version Sharing guest version Compatible
5.9 5.7 to 5.9 Yes
5.8 5.7 to 5.8 Yes
5.8 5.9 and later No
5.8 5.8 and later No
5.7 5.7 Yes
5.7 5.6 and earlier No

For more information, see Global cardholder management.