Resolved security-related issues in Security Center 5.10.4.18 - Security Center 5.10.4.18

Security Center Release Notes 5.10.4.18

Applies to
Security Center 5.10.4.18
Last updated
2023-11-13
Content type
Release notes
Language
English
Product
Security Center
Version
5.10
Category
Release notes

The following security-related issues are resolved in Security Center 5.10.4.18.

Solution/Unit Issue Severity Fix
All 3517890 Major The CefSharp component was upgraded to 117.2.40, which addresses one high vulnerability (CVE-2023-4863).
Video 3622601 Medium OpenSSL was updated from version 3.1.2 to 3.1.4, which addresses one medium vulnerability (CVE-2023-5363).
Video 3525069 Major FFmpeg was upgraded from version 4.3.2 to 6.0, which addresses four high vulnerabilities (CVE-2020-36138, CVE-2022-48434, CVE-2021-38114, CVE-2020-24995) and 28 medium vulnerabilities.