Supported Omnicast™ migrations in Security Center 5.7 SR5 - Security Center 5.7 SR5

Security Center Release Notes 5.7 SR5

Applies to
Security Center 5.7 SR5
Last updated
2019-02-15
Content type
Release notes
Language
English (United States)
Product
Security Center
Version
5.7

To upgrade an Omnicast™ system to Security Center 5.7 SR5, use the 5.5 Omnicast™ Migration tool.

For more information, see the Omnicast™ Migration Guide 5.5.