Security Center 5.8 GA compatibility - Security Center 5.8 GA

Security Center Release Notes 5.8 GA

Applies to
Security Center 5.8 GA
Last updated
2021-08-10
Content type
Release notes
Language
English
Product
Security Center
Version
5.8

Product compatibility indicates that the product can support and run with specific versions of other products.

Security Center 5.8 GA is compatible with the following:
NOTE: Product release versions listed include all subsequent service releases and hotfixes, unless otherwise specified.
Product Compatible versions
ALPR (AutoVu™)
Genetec Patroller™ 6.3, 6.4, 6.5
SharpOS 10.2, 11.4, 11.5, 11.6, 12.4, 12.5, 12.6, 12.7
Sharp hardware Sharp 2.0, Sharp 3.0, SharpX, SharpXS, SharpV, SharpV ITS
Access control (Synergis™)
Synergis™ Softwirea 10.7, 10.8, 10.9, 10.10
Security Center modules
Sipelia™ 2.8 SR1
Mobile access
  5.0.0 and later

a For a list of supported interface modules and unit firmware, see the Synergis™ Softwire Release Notes and Synergis™ Master Controller Release Notes, which are available on the Genetec™ TechDoc Hub.