Omnicast™ compatibility in Security Center 5.9.0.0 - Security Center 5.9.0.0

Security Center Release Notes 5.9.0.0

series
Security Center 5.9.0.0
revised_modified
2020-12-02
category_custom
Release notes
prodname_custom
Security Center unified platform > Security Center
vrm_version
5.9

A compatible product supports specific versions of other products.

Security Center 5.9.0.0 is compatible with the following Omnicast™ components.

  Omnicast™ 4.x

Archiver service

Without Archiver service More than 30 cameras Omnicast™ federations
Security Center 5.9.0.0 Noa Yesb Noc 4.6, 4.7, and 4.8d

a. The Security Center 5.9 Archiver role and the Omnicast™ 4.x Archiver service cannot run on the same server.

b. If the Archiver role is not running on the Omnicast™ server, then Security Center 5.9 can coexist on the same server as Omnicast™.

c. If Omnicast™ supports more than 30 cameras, it is best practice to host Security Center and Omnicast™ on different computers.

d. The Security Center Media Router cannot stream video from federated Omnicast™ systems. Video streams from federated Omnicast™ systems are streamed directly to the Security Desk client using the Omnicast™ Compatibility Pack. This means that the Security Desk client must be able to connect directly to the Omnicast™ server.