Security Center 5.10.2.0 SDK dependencies - Security Center 5.10.2.0

Security Center SDK Release Notes 5.10.2.0

Applies to
Security Center 5.10.2.0
Last updated
2021-10-27
Content type
Release notes
Language
English
Product
Security Center
Version
5.10

Security Center 5.10.2.0 SDK depends on third-party DLLs to work. Make sure that your other applications used with the Security Center SDK applications all use the same versions of DLLs.

Security Center 5.10.2.0 SDK depends on third-party DLLs.
Genetec.SDK.dll depends on:
  • Autofac 4.9.2
  • AutoMapper 8.1.0
  • Newtonsoft 13.0.1
Genetec.SDK.Controls.dll depends on:
  • CefSharp 86.0.241