GPU support on the KiwiVision™ Analyzer role - Security Center 5.11

Security Center System Requirements Guide 5.11

Applies to
Security Center 5.11
Last updated
2022-10-25
Content type
System requirements
Language
English (United States)
Product
Security Center
Version
5.11

This section lists GPU support considerations for the KiwiVision™ Analyzer role in Security Center 5.11.

Note the following considerations:
  • Running people counting analytics on GPU helps reduce CPU usage.
  • GPU support is only available for the Tailgating detection and People counting scenarios.
  • GPU support is enabled on KiwiVision™ Analyzer roles by default, but a warning is displayed until the GPU Pack is installed.
  • A video card (Maxwell, Pascal, Volta, Turing, or Ampere) with one of the following CUDA compute capabilities is required: 5.0, 5.2, 5.3, 6.0, 6.2, 7.0, 7.2, 7.5, 8.0, 8.6.
  • The latest official graphics card driver from Nvidia must be installed.
  • A minimum of 4GB of video memory is required.
  • On each server hosting a KiwiVision™ Analyzer role that you want to support GPU, you must install the KiwiVision™ Analyzer GPU Pack that corresponds to your version of the KiwiVision™ video analytics plugin.
  • In the properties of each KiwiVision™ Analyzer role that you want to support GPU, you must enable GPU support.