Security Center 5.11 software requirements - Security Center 5.11

Security Center System Requirements Guide 5.11

Applies to
Security Center 5.11
Last updated
2022-10-25
Content type
System requirements
Language
English (United States)
Product
Security Center
Version
5.11

To ensure that your system runs optimally, it is important to know the software requirements for Security Center 5.11.

NOTE: If you plan on running antivirus software on any machine running Security Center, you must also configure the required exceptions. For more information, see Best practices for configuring antivirus software for Security Center.

The requirements for Security Center 5.11 software are as follows:

Category Supported software
Operating systems6
  • Microsoft® Windows 8.1 Pro/Enterprise1,8
  • Microsoft® Windows 10 Pro version 1607 and later1
  • Microsoft® Windows 10 Enterprise LTSB version 1607 and later1
  • Microsoft® Windows 11 Pro/Enterprise3,4
  • Microsoft® Windows Server 20122,3,8
  • Microsoft® Windows Server 2012 R22,3,8
  • Microsoft® Windows Server 20162,3
  • Microsoft® Windows Server 20192,3
  • Microsoft® Windows Server 20222,3,7
Database Engines5
  • SQL Server 2014 Express/Standard/Enterprise
  • SQL Server 2016 Express/Standard/Enterprise3
  • SQL Server 2017 Express/Standard/Enterprise3
  • SQL Server 2019 Express/Standard/Enterprise3
Browsers for Security Center Server Admin
  • Internet Explorer 11
  • Microsoft Edge 25 or later
  • Chrome 46 or later
  • Firefox 42 or later
  • Safari 9 or later
Browsers for Synergis™ Appliance Portal
  • Microsoft Edge 80 or later
  • Chrome 80 or later
Browsers for the Legacy Security Center Web Client
  • Internet Explorer 11 or later
  • Microsoft Edge for Windows 10
  • Chrome
  • Firefox
  • Safari (desktop version)
Browsers for the New Genetec™ Web App
  • Microsoft Edge for Windows 10
  • Chrome
  • Firefox
  • Safari (desktop version)
Virtualization (Server)
  • VMware ESXi 5.x
  • VMware ESXi 6.x
  • VMware ESXi 7.x
  • Microsoft® Hyper-V with Windows Server 2012/2012 R2/2016/2019/2022
Clustering
  • Microsoft® Windows Server 2012/2012 R2/2016/2019

1 Both 32-bit and 64-bit versions are supported.

2 Only Standard, Enterprise, and Datacenter Editions are supported.

3 Only 64-bit versions are supported.

4 Microsoft® Windows 11 Pro/Enterprise requires at least 4GB of RAM for installation.

5 For the minimum server profile, the Maximum server memory of SQL Server must be limited to 512 MB.

6 Microsoft® Windows 7 Pro/Enterprise/Ultimate SP1 and Microsoft® Windows Server 2008 R2 SP1 are no longer supported because they are no longer supported by Microsoft.

7Microsoft® Windows Server 2022 is incompatible with the minimum server profile.

8Microsoft® Windows 8.1 Pro/Enterprise and Microsoft® Windows Server 2012/R2 are not supported for the KiwiVision™ video analytics plugin.