Product compatibility for the Traffic Sensor Management plugin 2.3 - Security Center Traffic Sensor Management 2.3

Security Center Traffic Sensor Management Plugin Guide 2.3

Applies to
Security Center Traffic Sensor Management 2.3
Last updated
2021-12-16
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
Security Center Traffic Sensor Management
Version
2.3

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetec™ TechDoc Hub.

As a minimum, the Traffic Sensor Management plugin 2.3 requires Security Center 5.8, 5.9, and 5.10.

NOTE: You can install multiple plugin roles for the Traffic Sensor Management plugin on a Security Center server.