Configuring MPEG-4 streaming for MediaRacer 152 units - Security Center 5.7 GA

Security Center Video Unit Configuration Guide 5.7 GA

series
Security Center 5.7 GA
revised_modified
2017-10-20
category_custom
Guides
Guides > User guides
prodname_custom
Security Center unified platform > Security Center
vrm_version
5.7

For Mavix MediaRacer 152 units to stream MPEG-4 video properly in Security Center, you must ensure that the unit firmware version matches the MPEG-4 version.

Procedure

  1. Open the Mavix Configurator and enter Administrator as the default username and Admin as the password.
  2. Click the Update Firmware icon, and click the Manual Update tab.
  3. Type the current IP address, username, and password of the unit.
  4. Under MediaRacer, select IXX.
  5. In the Unit firmware version section, click Read.
  6. Make sure that the Firmware version is at least 7.1.1.0, followed by the letter "r" (for example, 7.1.1.0r).
  7. Make sure that the Codec is Mpeg4, and that the version matches the firmware version listed above it.