If the plugin role is missing the Properties, Events , Cameras, and Synchronization pages, and if the SiPass reports are missing, then the plugin is not installed on your local machine. The plugin must be installed on a Genetec™ Server (expansion) and on ALL client workstations that are used to monitor and control SiPass entities.
Symptoms
- In Security Desk, you see events and alarms from SiPass entities.
- In Config Tool, you see the plugin in the Plugins task, and you can add a new plugin role, but the role is missing the Properties tab.
- In Security Desk, you do not see the reports for this plugin.
Causes
The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.
Solutions
Solution 1: Install the plugin on your local computer.
Solution 2: Make sure that a Security Center server has the plugin installed, that the plugin role is hosted on it, and that it is configured correctly.
Solution 3: Confirm that the plugin is installed on your Security Center computer: from the homepage in Security Desk or Config Tool, click Genetec.Plugins.
and look in the list for entries that begin withSolution 4: Confirm that your system has a license (certificate) for the plugin: from the homepage in Security Desk or Config Tool, click , look in the list for the name of the plugin, and make sure that your access permissions are set to Unlimited.
Solution 5: Confirm that your user accounts have the required privileges granted.