Product compatibility for Stratocast™ - Stratocast™

Stratocast™ Integrator Guide

Applies to
Stratocast™
Last updated
2021-09-30
Content type
Guides > Integration guides
Language
English (United States)
Product line
Stratocast
Stratocast™ is compatible with the following products and releases. These releases of Security Center can all federate Stratocast™.
  • Security Center 5.2 and later.

For the latest Security Center compatibility information, see Product compatibility for Stratocast™.

You can download specific product releases directly from the Product Download page in GTAP.