Synergis™ Card Synchronization plugin components are missing in Security Center - Card Synchronization 4.0.0

Synergis™ Card Synchronization Plugin Guide 4.0.0

Product
Card Synchronization
Content type
Guides > Plugin and extension guides
Version
4.0
Release
4.0.0
Language
English
Last updated
2024-02-28

You installed the Card Synchronization plugin on your system, but you do not see the expected components in Security Center.

Symptoms

In Config Tool, you see the plugin in the Plugins task, and you can add a new plugin role, but the role is missing the Properties tab.

Causes

The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.

Solutions

Solution 1: Install the plugin on your local computer.

Solution 2: Confirm that the plugin is installed on your Security Center computer: from the homepage in Security Desk or Config Tool, click About > Installed components and check the list for entries that begin with Genetec.Plugins.

Solution 3: Confirm that your system has a license (certificate) for the plugin: from the homepage in Security Desk or Config Tool, click About > Certificates, check the list for the name of the plugin, and make sure that there are enough certificates available.