Product compatibility for Synergis™ IX - Synergis™ IX 5.11

Synergis™ IX Deployment Guide 5.11

Applies to
Synergis™ IX 5.11
Last updated
2022-09-15
Content type
Guides > Deployment guides
Language
English (United States)
Product
Synergis™ IX
Version
5.11

To be eligible for technical support, you must deploy your Synergis™ IX equipment with compatible versions of Security Center, Synergis™ Softwire, and Synergis™ IX controller firmware.

The following table lists all supported combinations of these three software products:
Security Center Synergis™ Softwire Synergis™ IX controller firmware
5.8, 5.9, 5.10, 5.111 11.2 and 11.3
  • Recommended: 4.00_1143_M036
  • Minimum: 4.00 649 L1C3

Product compatibility indicates that the product supports and can run with specific versions of other products. A product is compatible when it meets one of the following certification levels:

For each device, the corresponding firmware and certification level is listed.
Certified
The device has been tested and validated by Genetec Inc.
Supported by design
The device shares the same design characteristics as a certified device but has not been validated or tested by Genetec Inc.
NOTE: Minor versions of a major release and are supported by design. For example, if 5.9.1.0 is listed, then subsequent 5.9.n.0 are supported by design. If a major release is not listed, then it is not supported.

1 Synergis™ IX intrusion extension 3.0 is installed by default with Security Center 5.8, and Synergis™ IX intrusion extension 3.1 is installed by default with Security Center 5.9, 5.10, and 5.11.