Limitations with Synergis™ IX integration - Synergis™ IX 5.9

Synergis™ IX Deployment Guide 5.9

Applies to
Synergis™ IX 5.9
Last updated
2021-10-19
Content type
Guides > Deployment guides
Language
English (United States)
Product
Synergis™ IX
Version
5.9

Limitations are software or hardware issues that cannot be fixed. For certain limitations, workarounds are documented.

Synergis™ IX integration requires a combination of the following software modules:
  • Security Center 5.9
  • Synergis™ Softwire 10.11
  • Synergis™ IX Intrusion Extension 3.1
Only limitations related to Synergis™ IX Intrusion Extension are described here. For issues related to Security Center and Synergis™ Softwire, refer to their respective Release Notes.