Supported Mercury firmware versions in Synergis™ Softwire 11.2 - Synergis™ Softwire 11.2

Synergis™ Softwire Integration Guide 11.2

Applies to
Synergis™ Softwire 11.2
Last updated
2021-12-17
Content type
Language
English
Version
11.2

To benefit from all the features of this integration, the firmware for the controllers must fall within a specific range.

Synergis™ Softwire 11.2 supports the following Mercury firmware versions:
Model Minimum Recommended
LP1501, LP1502, LP2500 1.29.0 1.30.0
LP4502 1.29.7 1.30.0
EP1501, EP1502, EP2500 1.19.41 1.29.1
EP4502 1.20.91 1.29.1
M5-IC 1.19.41 1.29.2
MS-ICS 1.22.91 1.29.1
MR51e 1.4.2 1.8.4
MR62e 3.21.3 3.21.12

1 To use OSDP (Secure Channel) readers, firmware 1.22.9 or later is required if the reader is connected directly to the EP board; firmware 1.29.0 or later is required for an LP board, and firmware 1.23.6 or later is required if the reader is connected to a downstream red SIOv3 MR50 or MR52 board.

For MR51e, Secure Channel support requires firmware 1.5.9 or later, and boot firmware version 1.1.4 or later. Boot firmware is not field-upgradable; units with earlier boot firmware must be replaced.

Upgrading Mercury controllers from the Synergis™ Appliance Portal does not upgrade the connected sub-panels.

CAUTION:
Firmware version 1.19.4 has a bug that requires the F2F readers to be connected differently as a workaround. The bug is fixed in version 1.20.7. If you upgrade your controllers to the new version, reconnect your F2F readers accordingly.