Product compatibility for the Transaction Finder plugin 3.2.0.0 - Transaction Finder 3.2.0.0

Transaction Finder Plugin Guide 3.2.0.0

Applies to
Transaction Finder 3.2.0.0
Last updated
2022-05-05
Content type
Guides > Plugin and extension guides
Language
English
Product
Transaction Finder
Version
3.2

To be eligible for technical support, you must install the plugin with versions of Security Center and third-party software that are certified or supported by design.

For the latest compatibility information, see Supported plugins in Security Center on the Genetec™ TechDoc Hub.

As a minimum, the Transaction Finder plugin 3.2.0.0 requires Security Center 5.10.1.0.