Transaction Finder plugin installed but missing from Security Desk and Config Tool - Transaction Finder 3.2.0.0

Transaction Finder Plugin Guide 3.2.0.0

Product
Transaction Finder
Content type
Guides > Plugin and extension guides
Version
3.2
Release
3.2.0.0
Language
English
Last updated
2023-10-10

If the plugin role's Properties tab, Elasticsearch tab, Transaction template tab are missing in Config Tool, or the Transactions and Item transactions tasks are missing from Security Desk, then the plugin is not installed on your local machine.

Symptoms

  • In Config Tool, you can add a new Transaction Finder plugin role, but the role is missing the Properties, Elasticsearch, and Transaction template tabs.
  • On the Security Desk homepage, the Transactions and Item transactions tasks are missing.

Causes

The plugin is not installed on the local computer, the license (certificate) is invalid, or you are missing required user privileges.

Solutions

Solution 1: Install the plugin on your local computer.

Solution 2: Confirm that the plugin is installed on your Security Center computer: from the home page in Security Desk or Config Tool, click About > Installed components and look in the list for entries that begin with Genetec.Plugins.

Solution 3: Confirm that your system has a license certificate for the plugin: from the home page in Security Desk or Config Tool, click About > Certificates, look in the list for the name of the plugin, and make sure that your access permissions are set to Unlimited.

Solution 4: Ask your system administrator to add the required privileges to your user account.