TI EntryPoint compatibility - Synergis™ Softwire

Using TI EntryPoint Authentication on Mercury LP4502 Technote

Applies to
Synergis™ Softwire
Last updated
2021-02-11
Content type
Guides > Technotes
Language
English (United States)
Product line
Synergis > Synergis™ Softwire

To use TI EntryPoint authentication on Mercury LP4502 controllers, the following products are required.

Product Version
Security Center 5.7 GA or later
Synergis™ Softwire 10.9 or later
Mercury firmware 1.29.1 or later
TI EntryPoint 5.8.1.49 or later1

1Requires Mercury firmware 1.26.x or later.