Known issues in deister proxSafe plugin 3.1 - deister proxSafe 3.1

deister proxSafe Plugin Guide 3.1

Applies to
deister proxSafe 3.1
Last updated
2022-07-14
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
deister proxSafe
Version
3.1

The deister proxSafe plugin 3.1 integration includes the following known issues.

Issue Description
2421809 In the entity browser of a Federated system, all terminals, lockers, and assets related to the deister proxSafe plugin have tile plugin icons ().
697865 There is no way to validate whether the proxSafe dataComm engine is running. You are only able to see if the proxSafe web service is online.