Supported devices in deister proxSafe extension - deister proxSafe 3.1

deister proxSafe Plugin Guide 3.1

Applies to
deister proxSafe 3.1
Last updated
2022-07-14
Content type
Guides > Plugin and extension guides
Language
English (United States)
Product
deister proxSafe
Version
3.1

The deister proxSafe 3.1 plugin supports deister proxSafe key cabinets and assets that connect to Commander 4.5 and 4.6.

Subsequent versions of Commander might be supported by design. For the latest compatibility information, see Supported plugins in Security Center on the Genetecâ„¢ TechDoc Hub.

IMPORTANT: The plugin does not support Commander 4.3. If you are upgrading from a previous version of plugin, you must upgrade Commander to a compatible version.