Si faltan pestañas en las funciones del plugin o si faltan las opciones de KiwiVision™ video analytics en Security Desk o la Config Tool, el plugin KiwiVision™ video analytics no está instalado en su máquina local.
Síntoma
- En la Config Tool, las funciones del KiwiVision™ Manager y KiwiVision™ Analyzer se enumeran en la tarea de Plugins, pero no puede agregar una nueva función del plugin porque faltan los tipos de función del KiwiVision™ Manager o KiwiVision™ Analyzer.
- En la Config Tool, las funciones del KiwiVision™ Manager y KiwiVision™ Analyzer se enumeran en la tarea de Plugins y pude agregar una nueva función de plugin, pero faltan pestañas en la función.
- En Security Desk, no puede encontrar la tarea de Video analíticas de seguridad.
Motivo
El plugin no está instalado en la computadora local (o se ha desinstalado), la licencia (el certificado) no es válida o no cuenta con los privilegios de usuario necesarios.
Solución
- Solución 1
- Instale el plugin en su computadora local.
- Solución 2
- Confirme que el plugin esté instalado en su computadora con Security Center:
Desde la página de inicio de Security Desk o la Config Tool, haga clic en y consulte la lista de las entradas que comienzan con Genetec.Plugins.
- Solución 3
- Confirme que su sistema tenga una licencia (certificado) para el plugin:
Desde la página de inicio de Security Desk o la Config Tool, haga clic en y busque en la lista el certificado de KiwiVision video analytics. Asegúrese de que sus permisos de acceso estén configurados como Ilimitados.