Si faltan pestañas en las funciones del plugin o si faltan las opciones de KiwiVision™ video analytics en Security Desk o Config Tool, el plugin de KiwiVision™ video analytics no está instalado en su máquina local.
Para ayudar a solucionar este problema, consulte las posibles causas y sus respectivas soluciones a continuación.
Síntoma
- En Config Tool, KiwiVision™ Manager y KiwiVision™ Analyzer aparecen en la lista de tareas Plugins pero faltan los tipos de funciones del plugin de KiwiVision Manager o KiwiVision Analyzer.
- En Config Tool, las funciones del KiwiVision Manager y KiwiVision Analyzer se enumeran en la tarea de Plugins y pude agregar una nueva función de plugin, pero faltan pestañas en la función.
- En Security Desk, no puede encontrar la tarea de Video analíticas de seguridad .
Causa
El plugin no está instalado en la computadora local (o se ha desinstalado), la licencia (el certificado) no es válida o no cuenta con los privilegios de usuario necesarios.
Solución
- Solución 1
- Instale el plugin en su computadora local.
- Solución 2
- Confirme que el plugin está instalado en su computadora con Security Center:
Desde la página principal de Security Desk o Config Tool, haga clic en Genetec.Plugins.
y consulte la lista de entradas que comiencen con - Solución 3
- Confirme que su sistema tenga una licencia (certificado) para el plugin:
Desde la página principal de Security Desk o Config Tool, haga clic en Ilimitados.
y consulte la lista de certificado de KiwiVision™ video analytics. Asegúrese de que sus permisos de acceso estén configurados como