Deshabilitar la compatibilidad con versiones anteriores (Avanzado) - Security Center 5.8

Guía para el Administrador de Security Center 5.8

Applies to
Security Center 5.8
Last updated
2019-08-28
Language
Español
Product
Security Center
Version
5.8

Si su sistema es compatible con versiones anteriores de Security Center que no son compatibles con el protocolo Transport Layer Security (TLS) (5.4 y versiones anteriores), su sistema será más vulnerable a los ataques de red.

Lo que debe saber

Mobile Server 4.0 no es compatible con el protocolo Transport Layer Security (TLS). Deshabilitar la compatibilidad con versiones anteriores implica que las Aplicaciones móviles y los Web Clients 4.0 ya no pueden conectarse a Security Center. Los servidores de expansión que no se han actualizado a la versión 5.5 o versiones posteriores también dejarán de funcionar. Tanto Web Client 4.1 como el Web Client 5.6 basado en funciones y versiones posteriores son compatibles con TLS.

Procedimiento

  1. Conéctese al Server Admin de su servidor principal con un navegador web.
  2. Haga clic en el servidor principal () en la lista de servidores.
  3. En la sección de Comunicación segura, seleccione su versión actual de Security Center desde la lista desplegable de Permitir aplicaciones a partir de la versión (compatibilidad con versiones anteriores).
  4. Haga clic en Guardar.
    IMPORTANTE: La próxima vez que alguien intente conectarse a su sistema con una versión de Security Center más antigua, recibirá el error de Las versiones del servidor del cliente son incompatibles.