Solución de problemas: “No es posible establecer una sesión de video con el servidor” - Security Center 5.8

Guía para el Administrador de Security Center 5.8

Applies to
Security Center 5.8
Last updated
2019-08-28
Language
Español
Product
Security Center
Version
5.8

Si recibe un Error: No es posible establecer una sesión de video con el servidor, puede intentar determinar la causa.

Antes de comenzar

Asegúrese de tener acceso a Security Desk y la Config Tool para completar los siguientes pasos.

Lo que debe saber

El mensaje de Error: No es posible establecer una sesión de video con el servidor puede aparecer por diversos motivos. Podría haber un problema con su servidor, la función del Media Router, la función de Federation™, la función del Archiver o la unidad de video.

Procedimiento

  1. Asegúrese de que su servidor está funcionando.
  2. Asegúrese de que la función del Archiver está en línea:
    1. En la tarea de Video de la Config Tool, seleccione el Archiver.
    2. En la parte inferior de la tarea de Video, haga clic en Mantenimiento > Diagnosticar ().
    3. Solucione cualquier problema que encuentre.
  3. Si está intentando ver una cámara federada, confirme que la función de Security Center Federation™ o la función de Omnicast™ Federation™ estén en línea:
    1. En la tarea del Sistema de la Config Tool, haga clic en la vista de Funciones.
    2. Seleccione la función de Federation™ y haga clic en Mantenimiento > Diagnosticar ().
    3. Solucione cualquier problema que encuentre.
  4. Si está intentando ver una cámara federada, confirme que el servidor para el sistema de Security Center federado esté en línea.
  5. Podría haber un problema de conexión con el Media Router. Asegúrese de que la función del Media Router está en línea:
    1. En la tarea del Sistema de la Config Tool, haga clic en la vista de Funciones.
    2. Seleccione la función del Media Router y haga clic en Mantenimiento > Diagnosticar ().
    3. Solucione cualquier problema que encuentre.
  6. Reinicie la función del Media Router:
    1. En la tarea del Sistema de la Config Tool, haga clic en la vista de Funciones.
    2. Seleccione la función del Media Router y haga clic en Mantenimiento > Desactivar función ().
    3. En el cuadro de diálogo de confirmación que se abre, haga clic en Continuar.
      El Media Router se torna rojo.
    4. En la parte inferior de la tarea de Sistema, haga clic en Mantenimiento > Activar función ().
  7. Asegúrese de que la unidad esté en línea.
    Si la unidad está de color rojo en la vista de Funciones y unidades, solucione el problema por el cual la unidad de video está fuera de línea.