Versiones de firmware HID compatibles - Security Center 5.8

Guía para el Administrador de Security Center 5.8

Applies to
Security Center 5.8
Last updated
2019-08-28
Language
Español
Product
Security Center
Version
5.8

Recomendamos una versión de firmware específica para cada generación de controladores HID, antiguos (heredados) y nuevos (EVO). Usar versiones anteriores de firmware podría provocar problemas en su sistema.

Security Center funciona mejor cuando los controladores HID ejecutan las versiones recomendadas de firmware certificado.
Firmware compatible Controladores heredados Controladores EVO
Firmware certificado recomendado 2.2.7.568 3.8.01
Firmware compatible mínimo 2.2.7.568 3.5.x

1A partir de Security Center 5.8, las unidades HID que ejecutan la versión de firmware 3.7.0.108 o versiones posteriores en modo seguro se comunican con el Access Manager con una encriptación TLS 1.2 a través del puerto TCP 4433. Las unidades HID que ejecutan una versión de firmware anterior o en modo regular se comunican con el Access Manager usando encriptación HID.

Para obtener más información sobre los cambios de los puertos, consulte Puertos usados por las aplicaciones Synergis™ de Security Center.

Versiones de firmware antes compatibles

Para obtener más información acerca de los problemas con las versiones de firmware antes compatibles, consulte Limitaciones en Security Center.

Actualizar el firmware de HID EVO

Se deben seguir rutas de actualización específicas para actualizar las siguientes unidades HID EVO a partir de las versiones de firmware indicadas a la versión de firmware recomendada:

  • Edge EVO: 2.3.1.603 o 2.3.1.605
  • VertXEVO: 2.3.1.542 o 2.3.1.673
Para ver el procedimiento de actualización, consulte Actualización del firmware y la plataforma de la unidad del control de acceso.