Hardware HID compatible en Security Center 5.9.2.0 - Security Center 5.9.2.0

Notas de la Versión de Security Center 5.9.2.0

Applies to
Security Center 5.9.2.0
Last updated
2020-09-17
Language
Español (México)
Product
Security Center
Version
5.9

Security Center 5.9.2.0 es compatible con las líneas de productos HID VertX y Edge. También es compatible con la generación de productos antigua (Heredado) y nueva (EVO).