Limitaciones acerca de las funciones del GCS cuando se actualiza a 5.9.4.0 - Security Center 5.9.4.0

Notas de la versión de Security Center 5.9.4.0

series
Security Center 5.9.4.0
revised_modified
2020-11-06
prodname_custom
Security Center (plataforma unificada) > Security Center
vrm_version
5.9

Si usa la función del Global Cardholder Synchronizer (GCS, por sus siglas en inglés) en su sistema, existen limitaciones importantes de las que debe estar al tanto al momento de actualizar su sistema a 5.9.4.0.

El módulo de Global Cardholder Management (GCM) se reescribió en Security Center 5.7 GA para mejorar la eficiencia y la escalabilidad. A raíz de esta mejora, el Directory de Security Center 5.7 ya no es compatible con versiones anteriores de las funciones del Global Cardholder Synchronizer (GCS).
Para que la función del GCS (huésped compartido) se conecte a un host para compartir que ejecuta Security Center 5.9, se deben reunir los siguientes criterios:
  • La versión mínima de Security Center del huésped compartido es 5.7.
  • La versión de Security Center del host para compartir es igual o superior a la de sus huéspedes compartidos.
La siguiente tabla muestra la compatibilidad entre los hosts para compartir y los huéspedes compartidos que ejecutan versiones diferentes de Security Center:
Versión del host para compartir Versión del huésped compartido Compatible
5.8 5.8
5.8 5.7
5.8 5.6 o versiones anteriores No
5.7 5.8 No
5.7 5.7

Para obtener más información, consulte Gestión global de tarjetahabientes.