Monitoreo de intrusiones - Security Center 5.8 - 5.12

Plugins compatibles con Security Center

Applies to
Security Center 5.8 - 5.12
Last updated
2024-05-02
Content type
Guías > Guías de plugin y extensión
Language
Español
Product
Centro de Seguridad
Version
5.12
5.11
5.10
5.9
5.8
Category
Guías de plugin y extensión
Matrices de compatibilidad

Los siguientes plugins de detección de intrusión son compatibles con las versiones de Security Center y los productos de terceros enumerados en la tabla.

Plugin Versión de terceros Versión certificada de Security Center
Extensión del panel de intrusiones Bosch 5.0.0 para Genetec™ Intrusion Protocol Certificado:
  • Genetec Intrusion Protocol 5.0.0
  • Para obtener una lista de hardware compatible, consulte los dispositivos Bosch compatibles en la guía de extensión 5.0.0 del Protocolo de intrusión de Genetec.
5.10, 5.11 y 5.12
Extensión del panel de intrusión de Bosch 4.4.1 Ver el Guía de extensión del panel de intrusión de Bosch para dispositivos compatibles y versiones de firmware.
NOTA: El modo de aplicación contra incendios UL 864 es incompatible con esta integración y no es admitido.
5.8, 5.9, 5.10 y 5.11
Ampliación del panel de intrusiones Bosch 4.4 Ver el Guía de extensión del panel de intrusión de Bosch para dispositivos compatibles y versiones de firmware. 5.8, 5.9 y 5.10
Panel de intrusiones Bosch Map 5000 3.0 Certificado:
  • Remote Programming Service (RPS) Map 1.21.0.68
  • Modelos de sistemas de alarma de intrusión que ejecutan la versión de firmware 1.42.0:
    • ICP-MAP5000-2
    • ICP-MAP5000-COM
    • ICP-MAP5000-S
    • ICP-MAP5000-SC
5.8, 5.9, 5.10 y 5.11
BuyTime 3.0 No aplica 5.8, 5.9, 5.10, 5.11 y 5.12
Extensión DSC PowerSeries 4.0 Certificado: PC1864 versión 4.6, firmware 1.1.2 5.8, 5.9, 5.10, 5.11 y 5.12
DMP intrusion panel extension 4.4.0 Certificado:
  • Firmware XR150DN 109, 171, 183, 191, 193, 202, 211, 212 y 213
  • Firmware XR550INT 683, 691, 702, 711 y 713
  • Firmware XR550DN 109, 171, 183, 191, 193, 202, 211, 212, 213
NOTA: Esta integración no admite paneles DMP programados para incendios u operaciones mixtas contra incendios o intrusiones.
5.10.4.0, 5.11 y 5.12
Extensión del panel de intrusión DMP 4.3.0 Certificado:
  • Firmware XR150N 109, 171, 183, 191, 193, 202, 211, 213, 683, 691, 702, 711 y 713
  • Firmware XR500N 212
  • Firmware XR550N 109, 171, 183, 191, 193, 202, 211, 213, 683, 691, 702, 711, 713
Apoyado por el diseño:
  • Firmware XR100N 212
NOTA: Esta integración no admite paneles DMP programados para incendios u operaciones mixtas contra incendios o intrusiones.
5.9, 5.10, 5.11 y 5.12
Extensión del panel de intrusión DMP 4.2.2 Certificado:
  • Firmware XR150N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 y 711
  • Firmware XR500N 212
  • Firmware XR550N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 y 711
Apoyado por el diseño:
  • Firmware XR100N 212
NOTA: Esta integración no admite paneles DMP programados para incendios u operaciones mixtas contra incendios o intrusiones.
5.8, 5.9, 5.10 y 5.11
DMP intrusion panel extension 4.2.1 Certificado:
  • Firmware XR150N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 y 711
  • Firmware XR500N 212
  • Firmware XR550N 109, 171, 183, 191, 193, 202, 211, 683, 691, 702 y 711
Apoyado por el diseño:
  • Firmware XR100N 212
NOTA: Esta integración no admite paneles DMP programados para incendios u operaciones mixtas contra incendios o intrusiones.
5.8, 5.9, 5.10 y 5.11
DMP intrusion panel extension 4.1 Certificado:
  • Firmware XR150N 109, 171, 183, 191, 193, 683 y 691
  • Firmware XR500N 212
  • Firmware XR550N 109, 171, 183, 191, 193, 683 y 691
Apoyado por el diseño:
  • Firmware XR100N 212
NOTA: Esta integración no admite paneles DMP programados para incendios u operaciones mixtas contra incendios o intrusiones.
5.8, 5.9 y 5.10
DMP

(Integrado en Security Center)

Depende de la versión de Security Center. Consulte las Notas de la Versión de Security Center para conocer las versiones de firmware y los dispositivos compatibles. 5.8
Extensión del panel de intrusiones Honeywell Galaxy 3.2.0 Certificado:
  • Panel de intrusiones GD-520
  • Panel de intrusiones FX0100
Compatible por diseño:
  • Paneles de intrusiones GD-48, GD-96 y GD-264
  • Paneles de intrusión FX-020 y FX-050
5.8, 5.9, 5.10, 5.11 y 5.12
Extensión del panel de intrusión Honeywell Galaxy 3.1 Certificado:
  • Panel de intrusiones GD-520
  • Panel de intrusiones FX0100
Compatible por diseño:
  • Paneles de intrusiones GD-48, GD-96 y GD-264
  • Paneles de intrusión FX-020 y FX-050
5.8, 5.9, 5.10 y 5.11
Extensión del panel de intrusiones Honeywell Galaxy 3.0 Certificado:
  • Panel de intrusiones GD-520
  • Panel de intrusiones FX0100
Compatible por diseño:
  • Paneles de intrusiones GD-48, GD-96 y GD-264
  • Paneles de intrusión FX-020 y FX-050
5.8, 5.9 y 5.10
Dimensión de la galaxia de Honeywell

(Integrado en Security Center)

El uso de este producto ya no está disponible. Solo proporcionamos soporte para los paneles incorporados a implementaciones actuales. Para obtener un nuevo sistema de Security Center, solicite la extensión del panel de intrusiones Honeywell Galaxy 3.0 o una versión posterior.

Depende de la versión de Security Center. Consulte la Guía de Integración del Panel de Control de Honeywell Galaxy Dimension para conocer la lista de versiones de firmware y dispositivos compatibles. 5.8
MicroPoint 3.1 Certificado:
  • Southwest Microwave INTREPID MicroPoint I usando TPI 3.4
  • Southwest Microwave INTREPID MicroPoint II usando Protocolo de Sondeo II de INTREPID
5.4, 5.5, 5.6 y 5.7
Extensión de receptor 3.2.0 Certificado:
  • Receptor/Gateway de Comunicaciones Bosch Conettix D6100 con protocolos Contact ID o SIA (DC-03)
  • Receptor Virtual DMP SCS-VR con Comunicación de Host SCS-150 V104

Compatible por diseño:

  • Receptor/Gateway de Comunicaciones Bosch Conettix D6600 con protocolo Contact ID o SIA (DC-03)
  • Receptor DSC Sur-Gard SG-System III utilizando el protocolo SIA.
5.10, 5.11 y 5.12
Extensión del receptor 3.1.1 Certificado:
  • Receptor/Puerta de Enlace de Comunicaciones de Bosch Conettix D6100 con protocolo Contact ID
  • Receptor Virtual DMP SCS-VR con Comunicación de Host SCS-150 V104

Compatible por diseño:

  • Receptor/Gateway de Comunicaciones de Bosch Conettix D6600 con protocolo Contact ID
  • Receptor DSC Sur-Gard SG-System III utilizando el protocolo SIA.
5.8, 5.9, 5.10 y 5.11
Extensión de receptor 3.1 Certificado:
  • Receptor/Puerta de Enlace de Comunicaciones de Bosch Conettix D6100 con protocolo Contact ID
  • Receptor Virtual DMP SCS-VR con Comunicación de Host SCS-150 V104

Compatible por diseño:

  • Receptor/Gateway de Comunicaciones de Bosch Conettix D6600 con protocolo Contact ID
  • Receptor DSC Sur-Gard SG-System III utilizando el protocolo SIA.
5.8 y 5.9
Restricted Security Area (RSA) Surveillance 5.1 Para obtener una lista de sistemas y dispositivos compatibles, consulte Compatibilidad del sistema de seguimiento para vigilancia de áreas de seguridad restringidas. 5.8, 5.9, 5.10, 5.11 y 5.12
NOTA: RSA 5.1 es compatible con Inter-System Gateway 1.2 o posterior.
Restricted Security Area (RSA) Surveillance 5.0 Para obtener una lista de sistemas y dispositivos compatibles, consulte Compatibilidad del sistema de seguimiento para Restricted Security Area Surveillance . 5.8, 5.9, 5.10, 5.11 y 5.12
NOTA: Algunos sistemas de seguimiento requieren Puerta de enlace entre sistemas 1.1.
Vigilancia de área de seguridad restringida (RSA) 4.3 Para obtener una lista de sistemas y dispositivos compatibles, consulte Compatibilidad del sistema de seguimiento para vigilancia de áreas de seguridad restringidas . 5.8, 5.9, 5.10, 5.11 y 5.12
NOTA: Algunos sistemas de seguimiento requieren Puerta de enlace entre sistemas 1.1.
Vigilancia de área de seguridad restringida (RSA) 4.2 Para obtener una lista de sistemas y dispositivos compatibles, consulte Compatibilidad del sistema de seguimiento para vigilancia de áreas de seguridad restringidas . 5.8, 5.9, 5.10, 5.11 y 5.12
NOTA: Algunos sistemas de seguimiento requieren Puerta de enlace entre sistemas 1.1.
Vigilancia del Área de Seguridad Restringida (RSA) 4.1 Para obtener una lista de sistemas y dispositivos compatibles, consulte Compatibilidad del sistema de seguimiento para vigilancia de áreas de seguridad restringidas . 5.8, 5.9, 5.10, 5.11 y 5.12
Vigilancia de Área de Seguridad Restringida (RSA) 4.0 Para obtener una lista de sistemas y dispositivos compatibles, consulte Compatibilidad del sistema de seguimiento para vigilancia de áreas de seguridad restringidas . 5.8, 5.9, 5.10, 5.11 y 5.12
Extensión panel de intrusión Satel 5.0.0 para Genetec Intrusion Protocol Certificado:
  • Genetec Intrusion Protocol 5.0.0
  • Para obtener una lista de hardware compatible, consulte los dispositivos Satel compatibles en la Guía de extensión del Genetec Intrusion Protocol 5.0.0
5.10 y 5.11
Extensión Synergis IX 3.2.0
NOTA: Solo está disponible en Australia y Nueva Zelanda.
No aplica 5.8, 5.9, 5.10, 5.11 y 5.12
NOTA: Synergis IX se instala con Security Center.
Extensión de Synergis IX 3.1.1
NOTA: Solo está disponible en Australia y Nueva Zelanda.
No aplica 5.8, 5.9, 5.10 y 5.11
NOTA: Synergis IX se instala con Security Center.
Extensión de Synergis™ IX 3.1
NOTA: Solo está disponible en Australia y Nueva Zelanda.
No aplica 5.8, 5.9 y 5.10
NOTA: Synergis IX se instala con Security Center.
Extensión del panel de intrusiones Telenot 5.0.0 para Genetec Intrusion Protocol Certificado:
  • Genetec Intrusion Protocol 5.0.0
  • Para obtener una lista de hardware compatible, consulte los dispositivos Telenot compatibles en la Guía de extensión del Genetec Intrusion Protocol 5.0.0
5.10 y 5.11
Extensión de UTC Advisor Master y Advanced 3.2.0 Ver el Guía de extensión del UTC Advisor Master y del panel de intrusión avanzado para dispositivos compatibles y versiones de firmware. 5.8, 5.9, 5.10, 5.11 y 5.12
UTC Advisor Master y extensión avanzada 3.1 Ver el Guía de extensión del UTC Advisor Master y del panel de intrusión avanzado para dispositivos compatibles y versiones de firmware. 5.8, 5.9, 5.10 y 5.11
Extensión de UTC Advisor Master y Advanced 3.0 Ver el Guía de extensión del UTC Advisor Master y del panel de intrusión avanzado para dispositivos compatibles y versiones de firmware. 5.8, 5.9 y 5.10
Vanderbilt SPC, extensión 3.3.0 Certificado: versión de firmware 3.6.6

Compatible por diseño: Firmware versión 3.8.5

5.8, 5.9, 5.10 y 5.11
Vanderbilt SPC, extensión 3.2 Certificado: versión de firmware 3.6.6

Compatible por diseño: Firmware versión 3.8.5

5.8, 5.9, 5.10 y 5.11
Vanderbilt SPC, extensión 3.1 Certificado: versión de firmware 3.6.6

Compatible por diseño: Firmware versión 3.8.5

5.8, 5.9 y 5.10