Monitoreo de transacciones - Security Center 5.8 - 5.12

Plugins compatibles con Security Center

Applies to
Security Center 5.8 - 5.12
Last updated
2024-05-02
Content type
Guías > Guías de plugin y extensión
Language
Español
Product
Centro de Seguridad
Version
5.12
5.11
5.10
5.9
5.8
Category
Guías de plugin y extensión
Matrices de compatibilidad

Los siguientes plugins de monitoreo de transacciones son compatibles con las versiones de Security Center y los productos de terceros enumerados en la tabla.

Plugin Versión de terceros Versión certificada de Security Center
Diebold ATM Integration 3.0

(La guía de plugins estará disponible próximamente)

Certificado:
  • Diebold ATM con Agilis
5.8, 5.9 y 5.10
Transaction Finder 3.2.0.0 Certificado:
  • Analizador CSV 3.2.0.0
  • Analizador Diebold 3.2.0.0
  • Analizador de software GK 3.2.0.0
  • Analizador de InfoGenesis 3.2.0.0
  • Analizador IntelliQ 3.2.0.0
  • Analizador Line Aggregator 3.2.0.0
  • Analizador Maitre'D 3.2.0.0
  • Analizador NewStore 3.2.0.0

Transaction Finder 3.2.0.0 puede conectarse a analizadores personalizados utilizando la API Gateway que se implementa como parte del complemento.

Los analizadores se proporcionan en un paquete de instalación independiente del complemento. Para obtener más información, consulte a su representante de Genetec Inc.

5.10.1.0 y 5.11
Buscador de transacciones 3.1 Certificado:
  • Analizador de Maitre'D 3.1
  • IntelliQ parser 3.1
  • Analizador de software GK 3.1
  • Analizador InfoGenesis 3.1
  • Analizador CSV 3.1

Los analizadores enumerados anteriormente se incluyen en el paquete de instalación del plugin. Hay otros analizadores disponibles. Consulte a su representante de Genetec Inc. para obtener más detalles.

5.8.1, 5.9.1 y 5.10