Si des événements et des alarmes personnalisés sont absents des tâches Activités Key Systems et Clés Key Systems, ou de la page Propriétés spécifique au module d'extension, cela signifie que module d'extension n'est pas installé sur votre ordinateur local.
Symptômes
Une ou plusieurs des situations suivantes :
- Dans Config Tool ou Security Desk, vous ne voyez pas les tâches Activités Key Systems et Clés Key Systems.
- Les parties de l'interface utilisateur liées au module d'extension ne sont pas disponibles dans Config Tool ou Security Desk.
Causes
Une ou plusieurs des causes suivantes :
- Le module d'extension n'est pas installé sur l'ordinateur local.
- La licence (le certificat) est non valide.
Solutions
Une ou plusieurs des solutions suivantes :
- Vérifiez que le module d'extension est installé et que le rôle a été créé et configuré correctement :
- Ouvrez Config Tool ou Security Desk sur votre ordinateur local.
- Sur la page d'accueil, cliquez sur .
- Recherchez les entrées dans la liste qui commencent par Genetec.Plugins.
Si le module d'extension n'apparaît pas dans la liste, vous devez l'installer sur votre ordinateur local.
- Vérifiez que votre système a une licence (un certificat) pour le module d'extension :
- Ouvrez Config Tool ou Security Desk.
- Sur la page d'accueil, cliquez sur .
- Dans la liste de certificats, repérez le module d'extension et vérifiez que les autorisations d'accès sont réglées sur Illimité.
Si la licence doit être mise à jour, communiquez avec votre représentant Genetec™.