Compatibilité des produits avec Security Center - Security Center 5.7 - 5.10

Applies to
Security Center 5.7 - 5.10
Last updated
2022-11-01
Content type
Notes de version > Compatibilité du produit
Language
Français (France)
Product
Security Center
Version
5.10
5.9
5.8
5.7

Compatibilité produit avec Security Center

Apprenez-en davantage sur nos produits compatibles avec des versions spécifiques de Security Center et d'autres produits Genetec™.

REMARQUE : Les versions correctives d'une version mineure sont systématiquement prises en charge. Par exemple, si la version 5.8.1.0 apparaît dans la liste, les versions correctives 5.8.1.x suivantes sont également prises en charge. Si une version mineure n'est pas référencée, ni celle-ci, ni les versions suivantes ne sont prises en charge.

Compatibilité des produits pour le contrôle d'accès (Synergis™)

Synergis™ et les produits associés sont compatibles avec des versions spécifiques de Security Center et d'autres produits mentionnés dans le tableau.

Cloud Link Roadrunner™

Chaque version du micrologiciel Cloud Link Roadrunner™ comprend une version de Synergis™ Softwire.

Produit Versions compatibles de Security Center Version de Synergis™ Softwire incluse
Cloud Link Roadrunner™ 2.0.2 5.10.0.0 à 5.10.4.0 11.3.2
Cloud Link Roadrunner™ 2.0.1 5.10.0.0 à 5.10.4.0 11.3.1
Cloud Link Roadrunner™ 1.1.1 5.10.0.0 à 5.10.4.0 11.2.1
Cloud Link Roadrunner™ 1.1.0 5.10.0.0 à 5.10.4.0 11.2.1
Cloud Link Roadrunner™ 1.0.0 5.10.0.0 à 5.10.4.0 11.2.0

Synergis™ Cloud Link

Chaque version du micrologiciel Synergis™ Cloud Link comprend une version de Synergis™ Softwire.

Produit Versions compatibles de Security Center Version de Synergis™ Softwire incluse
Synergis™ Cloud Link 2.0.2 5.8.2.0, 5.9.4.6 à 5.9.5.0, et 5.10.3.0 à 5.10.4.0 11.3.2
Synergis™ Cloud Link 2.0.1 5.8.2.0, 5.9.4.6 à 5.9.5.0, et 5.10.3.0 à 5.10.4.0 11.3.1
Synergis™ Cloud Link 2.0.0 5.8.2.0, 5.9.4.6 à 5.9.5.0, et 5.10.3.0 à 5.10.4.0 11.3.0

Synergis™ Softwire

Pour en savoir plus sur l’utilisation de Synergis™ Softwire avec Security Center 5.5 SR4 ou antérieur, voir [KBA-78941] Impossible d'inscrire les unités Synergis™ exécutant Synergis™ Softwire 10.7 ou ultérieur dans Security Center.

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Synergis™ Softwire 11.3 5.5 SR5 à 5.10.4.0
  • 5.8 requis pour utiliser les contrôleurs Mercury de la gamme LP
  • 5.8 requis pour Synergis™ IX
  • 5.9 requis pour les appareils suivants :
    • Appareils de la gamme Honeywell PRO32
    • Verrous Allegion sur les appareils Mercury EP1502, LP1502, EP4502 et LP4502
    • Verrous SimonsVoss sur les appareils Mercury EP4502 et LP4502
    • Modules Mercury MR62e
Appareils de sécurité réseau :
  • Ancien Synergis™ Cloud Link
  • SV-32
  • SV-100 Series
  • SV-300 Series
Systèmes d'exploitation :
  • Microsoft® Windows 10 Enterprise LTSB version 1809 et ultérieures
  • Microsoft® Windows Server 20121
  • Microsoft® Windows Server 2012 R21
  • Microsoft® Windows Server 20161
  • Microsoft® Windows Server 20191
Synergis™ Softwire 11.2 5.5 SR5 à 5.10.4.0
  • 5.8 requis pour utiliser les contrôleurs Mercury de la gamme LP
  • 5.8 requis pour Synergis™ IX
  • 5.9 requis pour les appareils suivants :
    • Appareils de la gamme Honeywell PRO32
    • Verrous Allegion sur les appareils Mercury EP1502, LP1502, EP4502 et LP4502
    • Verrous SimonsVoss sur les appareils Mercury EP4502 et LP4502
    • Modules Mercury MR62e
Appareils de sécurité réseau :
  • Ancien Synergis™ Cloud Link
  • SV-32
  • SV-100 Series
  • SV-300 Series
Systèmes d'exploitation :
  • Microsoft® Windows 10 Enterprise LTSB version 1809 et ultérieures
  • Microsoft® Windows Server 20121
  • Microsoft® Windows Server 2012 R21
  • Microsoft® Windows Server 20161
  • Microsoft® Windows Server 20191
Synergis™ Softwire 11.1 5.5 SR5 à 5.10.4.0
  • 5.8 requis pour utiliser les contrôleurs Mercury de la gamme LP
  • 5.8 requis pour Synergis™ IX
  • 5.9 requis pour les appareils suivants :
    • Appareils de la gamme Honeywell PRO32
    • Verrous Allegion sur les appareils Mercury EP1502, LP1502, EP4502 et LP4502
    • Verrous SimonsVoss sur les appareils Mercury EP4502 et LP4502
    • Modules Mercury MR62e
Appareils de sécurité réseau :
  • Ancien Synergis™ Cloud Link
  • SV-32
  • SV-100 Series
  • SV-300 Series
Systèmes d'exploitation :
  • Microsoft® Windows 10 Enterprise LTSB version 1809 et ultérieures
  • Microsoft® Windows Server 20121
  • Microsoft® Windows Server 2012 R21
  • Microsoft® Windows Server 20161
  • Microsoft® Windows Server 20191
Synergis™ Softwire 11.0 5.5 SR5 à 5.10.4.0
  • 5.8 requis pour utiliser les contrôleurs Mercury de la gamme LP
  • 5.8 requis pour Synergis™ IX
  • 5.9 requis pour les appareils suivants :
    • Appareils de la gamme Honeywell PRO32
    • Verrous Allegion sur les appareils Mercury EP1502, LP1502, EP4502 et LP4502
    • Verrous SimonsVoss sur les appareils Mercury EP4502 et LP4502
    • Modules Mercury MR62e
Appareils de sécurité réseau :
  • Ancien Synergis™ Cloud Link
  • SV-32
  • SV-100 Series
  • SV-300 Series
Synergis™ Softwire 10.11 5.5 SR5 à 5.10.4.0
  • 5.8 requis pour utiliser les contrôleurs Mercury de la gamme LP
  • 5.8 requis pour Synergis™ IX
  • 5.9 requis pour les appareils suivants :
  • Appareils de la gamme Honeywell PRO32
  • Verrous Allegion sur les appareils Mercury EP1502, LP1502, EP4502 et LP4502
  • Verrous SimonsVoss sur les appareils Mercury EP4502 et LP4502
  • Modules Mercury MR62e
Appareils de sécurité réseau :
  • Ancien Synergis™ Cloud Link
  • Synergis™ Master Controller
  • SV-32
  • SV-100 Series
  • SV-300 Series

2 Seules les éditions Standard, Enterprise et Datacenter sont prises en charge.

Compatibilité des produits pour la reconnaissance automatique de plaques d'immatriculation (RAPI) AutoVu™

AutoVu™ et les produits associés sont compatibles avec des versions spécifiques de Security Center et d'autres produits mentionnés dans le tableau.

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Genetec Motoscan™ 1.0 SR1 5.7 GA à 5.9.0.0 Non applicable.
Genetec Patroller™ 6.6.x 5.7 GA à 5.10.4.0
  • SharpXSU
  • SharpXS
  • SharpX
  • SharpZ3
Genetec Patroller™ 6.5 SR4 5.7 GA à 5.10.4.0
  • SharpXSU
  • SharpXS
  • SharpX
  • SharpZ3
Genetec Patroller™ 6.4 SR1 5.7 GA à 5.10.4.0
  • SharpXSU
  • SharpXS
  • SharpX
SharpV G1 5.7 GA à 5.10.4.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 à 13.3.2 et 13.5.1 à 13.6.0
SharpV G2 5.7 GA à 5.10.4.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 à 13.3.2 et 13.5.1 à 13.6.0
SharpV G3 5.8 GA à 5.10.4.0
  • SharpOS 14.0 à 14.0.2
SharpV ITS 5.7 GA à 5.10.4.0
  • SharpOS 12.8 SR1
  • SharpOS 13.2.0 à 13.3.2 et 13.5.1 à 13.6.0
SharpZ3 5.7 GA à 5.10.4.0
  • SharpOS 13.0.0, 13.1.2, 13.3.1, 13.4.0
  • Genetec Patroller™ 6.5 SR4 à 6.6.x
SharpXSU 5.7 GA à 5.10.4.0
  • SharpOS 11.6 à 11.8 SR1
  • Genetec Patroller™ 6.3 à 6.6.x
SharpXSM 5.7 GA à 5.10.4.0
  • SharpOS 11.6 à 11.8 SR1
  • Genetec Patroller™ 6.3 à 6.6.x
SharpXS 5.7 GA à 5.10.4.0
  • SharpOS 11.6 à 11.8 SR1
  • Genetec Patroller™ 6.3 à 6.6.x

Compatibilité des produits pour les modules Security Center

Security Center Les principaux modules sont compatibles avec des versions particulières de Security Center et d'autres produits mentionnés dans le tableau.

KiwiVision™ - compatibilité

KiwiVision™ video analytics est compatible avec plusieurs versions de Security Center. Toutefois, chaque version de KiwiVision™ video analytics est certifiée pour une version particulière de Security Center, ce qui signifie que Genetec Inc. a testé et validé la compatibilité entre les deux versions des produits. Chaque pack d’installation Security Center est fourni avec une version certifiée de KiwiVision™ video analytics.

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
KiwiVision™ analyse vidéo 4.6.1.0 5.10.0.0 à 5.10.4.0

Certifié et fourni avec la version 5.10.4.0

Non applicable.
KiwiVision™ analyse vidéo 4.6.0.0 5.10.0.0 à 5.10.2.0

Certifié et fourni avec la version 5.10.2.0

Non applicable.
KiwiVision™ video analytics 4.5.0.0 5.8 GA à 5.10.1.0

Certifié et fourni avec les versions 5.10.0.0 et 5.10.1.0

Non applicable.
KiwiVision™ video analytics 4.4.0.0 5.8 GA à 5.10.0.0

Certifié et fourni avec la version 5.10.0.0

Non applicable.
KiwiVision™ video analytics 4.4.0.0 5.8 GA à 5.9.5.0

Certifié et fourni avec la version 5.9.5.0

Non applicable.
KiwiVision™ video analytics 4.3.0.0 5.8 GA à 5.9.2.01

Certifié et fourni avec les versions 5.9.0.0, 5.9.1.0 et 5.9.2.0

Non applicable.
KiwiVision™ video analytics 4.2 GA 5.8 GA à 5.8.2.0

Certifié et fourni avec la version 5.8.1.0.

Non applicable.
KiwiVision™ video analytics 4.1 SR2 5.7 SR2 à 5.8.2.0

Non fourni avec Security Center.

Non applicable.
KiwiVision™ video analytics 4.1 SR1 5.7 SR2 et 5.8.2.0

Certifié et fourni avec les versions 5.7 SR6 et 5.8 GA.

Non applicable.
KiwiVision™ video analytics 4.1 GA 5.7 SR2 et 5.8.2.0

Certifié et fourni avec la version 5.7 SR5.

Non applicable.
KiwiVision™ video analytics 4.0 SR1 5.7 SR2 à 5.8.2.0

Certifié et fourni avec la 5.7 SR4.

Non applicable.
KiwiVision™ video analytics 4.0 GA 5.7 SR2 à 5.8.2.0

Certifié et fourni avec la 5.7 SR3.

Non applicable.
KiwiVision™ video analytics 3.1 5.6 GA à 5.7 SR2

Certifié et fourni avec la 5.7 SR2.

Non applicable.
KiwiVision™ video analytics 3.0 5.6 GA à 5.7 SR1

Certifié et fourni avec la 5.7 GA et la 5.7 SR1.

Non applicable.

1 Dans Security Center 5.9.1.0 et ultérieur avec un module externe KiwiVision™ video analytics antérieur à la version 4.4.0, lorsque la protection de la confidentialité est activée sur une caméra qui est également utilisée par le module externe KiwiVision™ video analytics, le module externe ne peut que traiter le flux vidéo protégé.

Compatibilité Plan Manager 10.x

À compter de Security Center 5.8 GA, l’ancien module externe Plan Manager 10.x n’est plus testé ni pris en charge. Seul le module Security Center Plan Manager est pris en charge dans Security Center 5.8 et ultérieure.

Produit Versions compatibles de Security Center Autre produits ou matériels compatibles
Plan Manager 10.3 SR6 5.4 GA à 5.7 SR6 Sipelia™ 2.0 à 2.9

Security Center Mobile - compatibilité

IMPORTANT : À compter de Security Center 5.8 GA, l’ancien Mobile Server 4.x n’est plus testé ni pris en charge.
Produit Versions compatibles de Security Center Autre produits ou matériels compatibles
Security Center Mobile 4.1 5.5 GA à 5.7 SR6 Non applicable.

Sipelia™ - compatibilité

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Sipelia™2.12 GA 5.7 SR5 à 5.10.4.0 Non applicable.
Sipelia™2.11 SR2 5.7 SR5 à 5.10.2.0 Non applicable.
Sipelia™2.11 SR1 5.7 SR5 à 5.9.4.0 Non applicable.
Sipelia™2.11 GA 5.7 SR5 à 5.9.4.0 Non applicable.
Sipelia™ 2.10 GA 5.6 SR4 à 5.9.4.0 Non applicable.
Sipelia™ 2.9 GA 5.6 SR4 à 5.9.4.0 Non applicable.
Sipelia™ 2.8 SR1 5.6 SR4 à 5.8.1.0 Non applicable.
Sipelia™ 2.8 GA 5.6 SR2 à 5.7 SR6 Non applicable.

Compatibilité produit pour Cloud Archives

Cloud Archives est compatible avec des versions particulières de Security Center.

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Cloud Archives 5.10.4.0 5.10.4.0 Non applicable.
Cloud Archives 5.10.3.0 5.10.3.0 Non applicable.
Cloud Archives 5.10.2.0 5.10.2.0 Non applicable.
Cloud Archives 5.10.1.0 5.10.1.0 Non applicable.
Cloud Archives 5.10.0.0 5.10.0.0 Non applicable.
Cloud Archives 5.9.5.0 5.9.5.0 Non applicable.
Cloud Archives 5.9.4.0 5.9.4.0 Non applicable.
Cloud Archives 5.9.3.0 5.9.3.0 Non applicable.
Cloud Archives 5.9.2.0 5.9.2.0 Non applicable.
Cloud Archives 5.9.1.0 5.9.1.0 Non applicable.
Cloud Archives 5.9.0.0 5.9.0.0 Non applicable.
Cloud Archives 5.8.2.0 5.8.2.0 Non applicable.
Cloud Archives 5.8.1.0 5.8.1.0 Non applicable.
Cloud Archives 5.8 GA 5.8 GA Non applicable.
Cloud Archives 5.7 SR6 5.7 SR6 Non applicable.
Cloud Archives 5.7 SR5 5.7 SR5 Non applicable.
Cloud Archives 5.7 SR4 5.7 SR4 Non applicable.
Cloud Archives 5.7 SR3 5.7 SR3 Non applicable.
Cloud Archives 5.7 SR2 5.7 SR2 Non applicable.
Cloud Archives 5.7 SR1 5.7 SR1 Non applicable.
Cloud Archives 5.7 GA 5.7 GA Non applicable.

Compatibilité produit pour Genetec Clearance™

Pour exporter un enregistrement vidéo depuis un système Security Center vers un compte Genetec Clearance™, le module externe Genetec Clearance™ est requis.

Le module externe Genetec Clearance™ est compatible avec des versions spécifiques de Security Center. Pour obtenir des informations de compatibilité sur le module externe Genetec Clearance™, voir Modules externes pris en charge dans Security Center.

Compatibilité produit pour Genetec ClearID™

Genetec ClearID™ est compatible avec des versions spécifiques de Security Center et d'autres produits mentionnés dans le tableau.

Pour obtenir des informations de compatibilité sur le module externe Genetec ClearID™, voir Modules externes pris en charge dans Security Center.
Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Genetec ClearID™ 5.8 et versions ultérieures Non applicable.

Compatibilité produit pour Genetec Mission Control™

Genetec Mission Control™ est compatible avec des versions spécifiques de Security Center et d'autres produits mentionnés dans le tableau.

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Genetec Mission Control™3.0.5.0 5.10.0.0 à 5.10.4.0
  • API Web Genetec Mission Control™ 2.6
  • Sipelia™ 2.11 SR2
  • RabbitMQ 3.9.13
Genetec Mission Control™3.0.4.0 5.10.0.0 à 5.10.4.0
  • API Web Genetec Mission Control™ 2.5
  • Sipelia™ 2.11 SR2
  • RabbitMQ 3.9.1
Genetec Mission Control™3.0.3.0 5.10.0.0 à 5.10.3.0
  • API Web Genetec Mission Control™ 2.4
  • Sipelia™ 2.11 SR2
  • RabbitMQ 3.9.1
Genetec Mission Control™ 3.0.2.0 5.10.0.0 à 5.10.1.0
  • API Web Genetec Mission Control™ 2.3
  • Sipelia™ 2.11 SR1 à SR2
  • RabbitMQ 3.8.16
Genetec Mission Control™ 3.0.1.0 5.10.0.0
  • API Web Genetec Mission Control™ 2.2
  • Sipelia™ 2.11 SR1
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.4.0 5.9.0.0 à 5.9.4.0
  • API Web Genetec Mission Control™ 2.0
  • Sipelia™ 2.10 GA à 2.11 GA
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.3.0 5.9.0.0 à 5.9.4.0
  • API Web Genetec Mission Control™ 1.5
  • Sipelia™ 2.10 GA
  • RabbitMQ 3.8.3
Genetec Mission Control™ 2.13.2.0 5.9.0.0 à 5.9.4.0
  • API Web Genetec Mission Control™ 1.4
  • Sipelia™ 2.10 GA
  • RabbitMQ 3.8.0
Genetec Mission Control™ 2.13.1.0 5.9.0.0 à 5.9.4.0
  • API Web Genetec Mission Control™ 1.4
  • Sipelia™ 2.9 GA
  • RabbitMQ 3.8.0
Genetec Mission Control™ 2.12.1.0 5.8 GA à 5.8.1.4
  • API Web Genetec Mission Control™ 1.3
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.12.0.0 5.8 GA à 5.8.1.1
  • API Web Genetec Mission Control™ 1.2
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
REMARQUE : L'ensemble de fonctionnalités Plan Manager a été intégré à Security Center à compter de la version 5.8.
Genetec Mission Control™ 2.11 SR1 5.7 SR2 à 5.7 SR6
  • API Web Genetec Mission Control™ 1.1
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.11 GA 5.7 SR4 à 5.7 SR5
  • API Web Genetec Mission Control™ 1.1
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.8 SR1
  • RabbitMQ 3.7.10
Genetec Mission Control™ 2.10 5.7 SR3 à 5.7 SR4
  • API Web Genetec Mission Control™ 1.0
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 à 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.9 5.7 SR2 à 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 à 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.8 5.7 GA à 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 à 2.8 SR1
  • RabbitMQ 3.6.9
Genetec Mission Control™ 2.7 5.7 GA à 5.7 SR3
  • Plan Manager 10.3 SR6
  • Sipelia™ 2.6 à 2.8 SR1
  • RabbitMQ 3.6.9

Pour obtenir une vue d'ensemble de la disponibilité, du support et des services produit disponibles, voir Cycle de vie des produits sur GTAP.

Compatibilité produit pour Genetec™ Mobile

Genetec™ Mobile est compatible avec les versions spécifiques de Security Center répertoriées dans le tableau.

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Genetec™ Mobile 5.8 GA et versions ultérieures Non applicable.

Compatibilité produit pour Stratocast™

Stratocast™ peut être fédéré avec des versions spécifiques de Security Center.

Produit Versions compatibles de Security Center Autres produits ou matériels compatibles
Stratocast™ Security Center 5.2 GA à 5.10.4.0 peut être fédéré avec Stratocast™. Non applicable.