L'IPD Genetec™ ne s'affiche pas comme étant connecté dans le portail client Genetec™. - Medeco XT 3.1

Configuration IPD Genetec™ pour Medeco XT

Applies to
Medeco XT 3.1
Last updated
2023-02-28
Content type
Guides > Guides de modules externes et d’extensions
Language
Français
Product
Medeco XT
Version
3.1

Vous avez inscrit et connecté un Genetec™ IPD à votre réseau, mais l'appareil n'apparaît pas comme connecté sur le portail client Genetec™.

Symptôme

Vous ne voyez pas l'appareil répertorié dans le portail client Genetec™.

Causes possibles

Un ou plusieurs des éléments suivants :
  • Les paramètres de date et d'heure sont incorrects, ce qui entraîne des problèmes de validation des certificats.
  • Le périphérique ne peut pas récupérer une adresse DHCP car il se trouve dans un environnement réseau à IP statique.

Solutions

Un ou plusieurs des éléments suivants :
  • Configurez la date et l'heure manuellement, ou activez le protocole NTP. Pour en savoir plus, voir Configuration d'un IPD Genetec™ manuellement.
    BONNE PRATIQUE : Assurez-vous que le protocole NTP est actif car l'appareil n'a pas d'horloge embarquée.
  • Configurez l'appareil sur un réseau compatible DHCP, puis déplacez l'appareil vers une adresse IP statique après l'inscription.