Mettre à niveau Security Center 5.3, 5.4 ou 5.5 vers la 5.9 - Security Center 5.9.2.0

Guide d'installation et de mise à jour de Security Center 5.9.2.0

series
Security Center 5.9.2.0
revised_modified
2020-06-10
category_custom
Guides
Guides > Guides d’installation
prodname_custom
Security Center (plate-forme unifiée) > Security Center
vrm_version
5.9

Pour conserver la rétrocompatibilité lors d'une mise à niveau de Security Center 5.3, 5.4 ou 5.5 vers la 5.9, vous devez suivre une procédure de mise à niveau en deux étapes.

À savoir

Security Center 5.9.2.0 est rétrocompatible avec les trois versions majeures précédentes. Un serveur ou un poste ayant trois versions majeures de retard peut se connecter au Répertoire 5.9.2.0, contrairement à ceux ayant quatre versions majeures de retard. Pour conserver la rétrocompatibilité lorsque vous procédez à une mise à niveau de votre système par étapes, aucun composant de Security Center ne peut avoir plus de trois versions majeures d'écart. Sur les systèmes qui ont quatre à six versions majeures de retard, faites la mise à niveau en deux étapes pour assurer la rétrocompatibilité.

Procédure

  1. Faites la mise à niveau de votre système vers la dernière version de Security Center 5.6.
    Vous aurez besoin d'une licence temporaire et du dernier pack d'installation Security Center. Demandez à un de nos chargés de compte.
    ATTENTION :
    Il existe un problème connu dans Security Center 5.6 où l'Archiveur peut perdre des images de RAPI du Gestionnaire RAPI. Si votre système utilise un Gestionnaire RAPI et que vous faites la mise à niveau depuis Security Center 5.4 ou une version ultérieure, faites plutôt la mise à niveau vers Security Center 5.7 au lieu de la 5.6 lors de la première étape. Si vous faites la mise à niveau depuis Security Center 5.3, après la mise à niveau vers la 5.6, procédez immédiatement à la mise à niveau vers la 5.9 sans activer votre système. Si vous ne pouvez pas vous permettre l’indisponibilité associée aux deux mises à niveau de suite, contactez le Centre d'assistance technique de Genetec™(GTAC).
    1. Faites la mise à niveau du serveur principal vers Security Center 5.6.
      Suivez les instructions du Guide d'installation et de mise à niveau de Security Center 5.6 SR4.
    2. Activez votre système.
      Tous les serveurs et postes qui ne sont pas encore mis à niveau sont exécutés en mode rétrocompatibilité. Il s'agit de la première étape.
    3. Faites la mise à niveau du reste de votre système (serveurs et postes) vers la dernière version 5.6.
      Votre système entier exécute la version 5.6. Il s'agit de la deuxième étape. Vous pouvez scinder cette étape en sous-étapes à volonté, en fonction du nombre de postes que vous devez mettre à niveau.
  2. Faites la mise à niveau de votre système vers Security Center 5.9.