Préparer la mise à niveau vers Security Center 5.7 - Security Center 5.7 SR3

Guide d'installation et de mise à niveau Security Center 5.7 SR3

Applies to
Security Center 5.7 SR3
Last updated
2018-08-08
Content type
Guides
Guides > Guides d’installation
Language
Français (France)
Product
Security Center
Version
5.7

Si vous devez mettre à niveau votre système Security Center vers la version 5.7, vous devez suivre une série d'étapes préparatoires.

Avant de commencer

  • Lisez les Notes de version Security Center pour en savoir plus sur d'éventuels problèmes connus, les limitations et d'autres informations sur cette version.
  • Lisez Configuration requise pour la rétrocompatibilité de Security Center.
  • Vous devez disposer des informations suivantes :
    • Le nom d'utilisateur et mot de passe de connexion au service pour tous vos serveurs.
    • Le nom du serveur de bases de données qui gère la base de données du Répertoire.

À savoir

  • À compter de Security Center 5.6 GA, il existe une nouvelle option de licence appelée Nombre de caméras confidentielles. Certains appareils ont été désignés comme présentant un facteur de cyber risque plus élevé. Si vous avez des caméras confidentielles sur votre système, une fois que vous avez effectué la mise à niveau vers Security Center 5.7, ces unités vidéo cessent de fonctionner et l'Archiveur entre dans un état d'avertissement jusqu'à ce que vous achetiez une licence confidentielle pour chaque caméra, en plus de la licence de caméra normale.

    Pour la liste des fabricants qui exigent une licence confidentielle, utilisez le filtre de Type de licence Confidentiel sur la page Liste des appareils pris en charge.

  • Différentes versions de Security Center Client peuvent coexister sur un même ordinateur, contrairement à différentes versions de Security Center Server. Les réglages actuels ne sont pas tous conservés lorsque vous désinstallez la version actuelle avant l'installation de la nouvelle version.
  • Si le rôle Active Directory n'est pas sur le même domaine que l'annuaire Active Directory avec lequel il se synchronise, vous devez définir une relation d'approbation entre les domaines. Pour en savoir plus sur la configuration d'une relation d'approbation entre domaines, reportez-vous à votre documentation Microsoft.

Procédure

  1. Fermez toutes les applications associées à la Console de gestion Microsoft (MMC), comme Services, Observateur d’événements, etc., car ils risquent de ploquer les services Security Center et empêcher leur mise à jour.
  2. Si vous avez des caméras confidentielles dans votre système, procédez de l'une des manières suivantes :
    • Si vous êtes couvert par Genetec™ Advantage, contactez notre service clientèle pour ajouter des caméras confidentielles à votre licence logicielle, sans coût supplémentaire.
    • Si vous n’êtes pas couvert par Genetec™ Advantage, contactez votre représentant commercial pour acheter une licence supplémentaire pour vos connexions de caméras confidentielles. Vous devez également signer une décharge.
  3. Si vous exécutez Windows Server 2008, Windows 7 ou Windows Server 2008 R2, vous devez installer le correctif Microsoft KB2588507.
    REMARQUE : Ce correctif n'est pas requis pour les appareils SV.
  4. Si vous exécutez une version de Windows antérieure à Windows 10, vous devez installer le correctif Microsoft KB2919355, suivi du correctif Microsoft KB2999226.
  5. Si vous utilisez Microsoft SQL Server 2005, installez une version plus récente du serveur de base de données.
    Security Center 5.7 n'est pas compatible avec Microsoft SQL Server 2005.(voir la configuration système requise pour la liste des versions compatibles. Pour en savoir plus sur comment mettre à jour votre SQL Server, consultez la documentation de Microsoft.
  6. Si votre système actuel comprend un rôle Active Directory, vérifiez impérativement avant d'effectuer la mise à niveau que l'utilisateur Windows configuré pour la connexion à Windows dispose d'un accès en écriture au champ accountExpires.
    À compter de Security Center 5.2 SR6, un nouvel attribut standard Windows Active Directory (accountExpires) est utilisé par le rôle Active Directory pour importer les utilisateurs et titulaires de cartes dans Security Center. Le nouvel attribut définit une date d'expiration des titulaires de cartes importés dans Security Center, et règle l'état des utilisateurs importés sur inactif à la date d'échéance spécifiée.
    ATTENTION :
    Si l'utilisateur Windows n'a pas un accès en écriture à l'attribut accountExpires, tous les titulaires de cartes et identifiants déjà importés depuis Windows Active Directory sont supprimés lors de la première synchronisation de Security Center avec Windows Active Directory après la mise à niveau.