Activer .NET Framework 3.5.1 - Security Center 5.7 SR4

Guide d'installation et de mise à niveau Security Center 5.7 SR4

Applies to
Security Center 5.7 SR4
Last updated
2018-10-26
Content type
Guides
Guides > Guides d’installation
Language
Français
Product
Security Center
Version
5.7

Si vous souhaitez installer Security Center sur un ordinateur équipé de Windows 7, vous devez activer manuellement .NET Framework 3.5.1.

À savoir

Sous Windows 8 et Windows 2012, la fonctionnalité .NET Framework est automatiquement activée par l'Assistant InstallShield si vous êtes connecté à Internet.

Procédure

  1. Sélectionnez Démarrer > Panneau de configuration > Programmes et fonctionnalités.
  2. Dans la boîte de dialogue Programmes et fonctionnalités, cliquez sur Activer ou désactiver des fonctionnalités Windows.
  3. Dans la boîte de dialogue Fonctionnalités Windows, sélectionnez l'option Microsoft .NET Framework 3.5.1 et cliquez sur OK.