Mettre à niveau Security Center 5.2, 5.3 ou 5.4 vers 5.8 - Security Center 5.8 GA

Guide d'installation et de mise à niveau Security Center 5.8 GA

Applies to
Security Center 5.8 GA
Last updated
2019-09-27
Content type
Guides
Guides > Guides d’installation
Language
Français
Product
Security Center
Version
5.8

Pour conserver la rétrocompatibilité lors d'une mise à niveau de Security Center 5.2, 5.3 ou 5.4 vers la 5.8, vous devez suivre une procédure de mise à niveau en deux étapes.

À savoir

Security Center 5.8 est rétrocompatible avec les trois versions précédentes. Un serveur ou un poste ayant trois versions de retard peut se connecter au Répertoire 5.8, contrairement à ceux ayant quatre versions de retard. Pour conserver la rétrocompatibilité lorsque vous faites une mise à niveau de votre système par étapes, aucun composant de Security Center ne peut avoir plus de trois versions d'écart. Pour les systèmes qui ont quatre à six versions d'écart, suivez une procédure de mise à niveau en deux étapes pour conserver la rétrocompatibilité.

Procédure

  1. Faites la mise à niveau de votre système vers la dernière version de Security Center 5.5.
    Vous aurez besoin d'une licence temporaire et du dernier pack d'installation Security Center. Demandez à votre représentant Genetec Inc.
    1. Faites la mise à niveau du serveur principal vers Security Center 5.5.
      Suivez les instructions du Guide d'installation et de mise à niveau de Security Center 5.5 SR5.
    2. Activez votre système.
      Tous les serveurs et postes qui ne sont pas encore mis à niveau sont exécutés en mode rétrocompatibilité. Il s'agit de la première étape.
    3. Faites la mise à niveau du reste de votre système (serveurs et postes) vers la dernière version 5.5.
      Votre système entier exécute la version 5.5. Il s'agit de la deuxième étape. Vous pouvez scinder cette étape en sous-étapes à volonté, en fonction du nombre de postes que vous devez mettre à niveau.
  2. Faites la mise à niveau de votre système vers Security Center 5.8.