Ne pas recevoir d'alarmes ou d'événements d'un tableau d'intrusion - Receiver 3.2.0

Guide de l'extension de détection d’intrusion Receiver 3.2.0

Applies to
Receiver 3.2.0
Last updated
2024-03-26
Content type
Guides > Guides de modules externes et d’extensions
Language
Français
Product
Récepteur
Version
3.2

Si vous ne recevez pas d'alarmes ou d'événements d'un tableau d'intrusion connecté à un récepteur d'alarme, vous devez vérifier plusieurs paramètres et conditions. Pour vous aider à résoudre ce problème, découvrez les causes possibles et leurs solutions respectives.

Cette rubrique s'applique aux tableaux d'intrusion intégrés dans Security Center à l'aide de l'extension Genetec™ Receiver.

Symptôme

Les événements et les alarmes d'un tableau d'intrusion ne sont pas affichés dans la tâche Surveillance ni dans la tâche Activités du récepteur.

Cause

Le tableau d'intrusion n'est pas mappé et l'extension est configurée pour ignorer les événements provenant de tableaux non mappés.

Solutions

Solution 1 : dans Security Desk, vérifiez que le tableau d'intrusion, ses secteurs et ses entrées sont surveillés, comme décrit dans Surveillance en temps réel des événements provenant des récepteurs, des tableaux d'intrusion, des secteurs et des entrées.

Solution 2 : Dans Config Tool, vérifiez que le tableau d'intrusion est associé au récepteur, comme indiqué dans Ajout des tableaux d'intrusion, des secteurs et des entrées aux récepteurs d'alarme.
Solution 3 : vérifiez que les événements personnalisés que vous souhaitez recevoir sont affichés en procédant comme suit :
  • Sur la page d'accueil de Security Desk, cliquez sur Options > Événements, puis pour chaque événement personnalisé, cochez la case Afficher dans une tuile.