Panneau d'intrusion DMP extension est installé, mais manquant dans Security Desk et Config Tool - DMP intrusion panel 4.2.2

Guide de l'extension du panneau d'intrusion DMP 4.2.2

Applies to
DMP intrusion panel 4.2.2
Last updated
2023-09-14
Content type
Guides > Guides de modules externes et d’extensions
Language
Français
Product
DMP intrusion panel
Version
4.2

Si la page Propriétés, les rapports, les événements et les alertes du rôle de l’extension sont manquants, cela signifie que l'extension n’est pas installée sur votre poste en local. L'extension doit être installée sur un Genetec™ Server (principal ou d’extension) et sur tous les postes client servant à surveiller les incidents.

Symptômes

  • L'inscription des unités de détection d'intrusion échoue toujours.
  • Dans Config Tool, vous ne pouvez pas voir les Panneau d'intrusion DMP dans l'onglet Extensions du rôle Gestionnaire d'intrusions.
  • Dans Security Desk, vous ne voyez pas les rapports pour les événements de l'unité d'intrusion ou les activités du secteur de détection d'intrusion.

Cause

L’extension n’est pas installée sur l'ordinateur local, la licence (le certificat) est non valable ou vous n’avez pas les privilèges utilisateur requis.

Solutions

Solution 1 : installez extension sur votre ordinateur en local.

Solution 2 : vérifiez que l’extension est installée sur un serveur Security Center qui héberge le rôle Gestionnaire d'intrusions, et que le rôle est configuré correctement.

Solution 3: Vérifiez que les tableaux d'intrusion sont en ligne et configurés correctement.

Solution 4: confirmez que l'extension est installée sur votre ordinateur Security Center  : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > des composants installés et cherchez des entrées qui commencent par Genetec.IntrusionExtension dans la liste.

Solution 5 : confirmez que votre système dispose d'un certificat de licence pour l’extension : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Certificats, cherchez le nom de l’extension dans la liste, et vérifiez que vos autorisations d'accès sont réglées sur Illimité.

Solution 6 : Sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos de > Security Center et vérifiez que la détection d'intrusion est prise en charge et que le Nombre d'unités de détection d'intrusion est supérieur à zéro.