Si des onglets sont manquants dans les rôles module externe ou si les options KiwiVision™ video analytics sont manquantes dans Security Desk ou Config Tool, cela signifie que le module externe KiwiVision™ video analytics n’est pas installé en local sur votre poste.
Pour vous aider à résoudre ce problème, reportez-vous aux causes possibles et leurs solutions respectives.
Symptôme
- Dans Config Tool, les rôles KiwiVision™ Manager et KiwiVision Analyzer sont affichés dans la tâche Modules externes, mais vous ne pouvez pas ajouter de rôle module externe parce que les types de rôles KiwiVision Manager ou KiwiVision Analyzer sont manquants.
- Dans Config Tool, les rôles KiwiVision Manager et KiwiVision Analyzer sont affichés dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle module externe, mais des onglets sont manquants dans le rôle.
- Dans Security Desk, vous ne trouvez pas la tâche Analyse vidéo de sécurité.
Cause
Le module externe n’est pas installé sur l'ordinateur local (ou a été désinstallé), la licence (le certificat) est non valable ou vous n’avez pas les privilèges utilisateur requis.
Solution
- Solution 1
- Installez le module externe en local sur votre ordinateur.
- Solution 2
- Vérifiez que le module externe est installé sur votre ordinateur Security Center :
Sur la page d'accueil de Security Desk ou Config Tool, cliquez sur Genetec.Plugins.
et cherchez les entrées dans la liste qui commencent par - Solution 3
- Vérifiez que votre système a un certificat pour le module externe :
Sur la page d'accueil de Security Desk ou Config Tool, cliquez sur Illimité.
, et cherchez le certificat pour KiwiVision video analytics dans la liste. Vérifiez que vos autorisations d'accès sont réglées sur