Configuration logicielle requise pour Security Center 5.8 Web Client - Security Center 5.8

Guide de la configuration requise pour Security Center 5.8

Applies to
Security Center 5.8
Last updated
2019-08-20
Content type
Configuration système requise
Language
Français
Product
Security Center
Version
5.8

Avant d'utiliser Web Client, familiarisez-vous avec les systèmes d'exploitation et navigateurs pris en charge par Web Client.

Voici la configuration logicielle requise pour Security Center5.8 Web Client :
Système d’exploitation Navigateurs pris en charge

Microsoft® Windows 10 Professionnel et Entreprise (32 ou 64 bits)

Microsoft® Windows 8.1 Professionnel et Entreprise (32 ou 64 bits)

Microsoft® Windows 7 Professionnel et Entreprise et Intégrale (32 ou 64 bits)

  • Microsoft Internet Explorer 11 ou ultérieur
  • Microsoft Edge sous Windows 10
  • Google Chrome 68 ou ultérieur
  • Mozilla Firefox 61 ou ultérieur

Microsoft® Windows Server® 2008 Standard Edition SP2, R2 (32 ou 64 bits)

Microsoft® Windows Server® 2008 Enterprise Edition SP2, R2 (32 ou 64 bits)

Microsoft® Windows Server® 2012 Standard Edition et R2 (32 ou 64 bits)

  • Microsoft Internet Explorer 11 ou ultérieur
  • Google Chrome 68 ou ultérieur
  • Mozilla Firefox 61 ou ultérieur
Mac OS X 10.9.1 Apple Safari (version pour ordinateur)
REMARQUE : Si vous ne voyez pas de la vidéo (H.264) haute qualité dans votre navigateur Firefox, vérifiez que l'option H.264/avc3 est activée dans l'extension du contenu source.
REMARQUE : Apple Safari pour iOS et Google Chrome pour appareils Android ne sont pas pris en charge par Security Center5.8 Web Client. Pour accéder aux vidéos et données Security Center depuis votre smartphone, utilisez Genetec™ Mobile.