Connexion du module externe au serveur CCURE 9000 impossible - CCURE Access Control 3.8.0

Guide du module externe CCURE 9000 Access Control 3.8.0

Product
C•CURE 9000 Access Control
Content type
Guides > Guides de modules externes et d’extensions
Version
3.8
Release
3.8.0
Language
Français (France)
Last updated
2023-10-19

Si le module externe ne parvient pas à se connecter au serveur CCURE 9000, vérifiez que les adresses IP et numéros de port sont configurés correctement.

Symptôme

Lorsque le rôle de module externe ne parvient pas à se connecter au serveur CCURE 9000, il est affiché en jaune et génère un message d'erreur dans la fenêtre Diagnostic.

Causes

Les problèmes de connexion peuvent survenir pour les raisons suivantes :
  • L'adresse IP configurée pour le rôle de module externe n’est pas valable.
  • Le port configuré sur le rôle de module externe ne correspond pas au port configuré sur le service de proxy.
  • Vos appareils réseau sont configurés pour bloquer le port.
  • Les services nécessaires ne sont pas en cours d’exécution.

Solutions

  • Sur la page Propriétés du rôle module externe, vérifiez que les champs Serveur et Port contiennent les bonnes valeurs.
  • Si vous obtenez un message d’erreur indiquant que le numéro de port côté proxy est déjà utilisé :
    1. Modifiez le numéro de port pour utiliser une valeur libre.
    2. Veillez à modifier le numéro de port utilisé sur le serveur CCURE 9000 pour qu'il corresponde au numéro configuré dans le module externe.
  • Utilisez la commande ping pour vérifier que l'adresse IP du serveur CCURE 9000 est joignable depuis le serveur du rôle de module externe.
  • Vérifiez que les routeurs et commutateurs sur votre réseau ne bloquent pas le port de communication.
  • Vérifiez que le service de proxy est en cours d’exécution sur le serveur CCURE 9000.
  • Vérifiez que les services et applications Tyco sont en cours d’exécution sur le serveur CCURE 9000.