Module externe installé mais manquant dans Security Desk et Config Tool - Video Wall 3.0

Guide du module externe EIZO Video Wall 3.3.0

Product
EIZO Video Wall
Content type
Guides > Guides de modules externes et d’extensions
Version
3.3
Release
3.3.0
Language
Français (France)
Last updated
2024-06-28

Si l’onglet Propriétés du rôle module externe EIZO Video Wall est manquant dans Config Tool, cela signifie que le module externe n’est pas installé en local sur votre poste.

Symptômes

  • Dans Config Tool, vous pouvez voir le module externe dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle module externe, mais le rôle est manquant dans l’onglet Propriétés.

Causes

Le module externe n'est pas installé sur l'ordinateur local, la licence (le certificat) n'est pas valide ou vous n'avez pas les privilèges d'utilisateur requis.

Solutions

Solution 1 : installez module externe sur votre ordinateur en local.

Solution 2 : confirmez que le module externe est installé sur votre ordinateur Security Center : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Composants installés et cherchez des entrées qui commencent par Genetec.Plugins dans la liste.

Solution 3 : vérifiez que votre système a une licence (un certificat) pour le module externe : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Certificats. Cherchez le nom du module externe dans la liste et assurez-vous qu'il y a assez de certificats disponibles.