Clearance module externe installé, mais manquant dans Security Desk et Config Tool - Si la page Propriétés , les rapports, les événements et les alertes sont manquants, cela signifie que le module externe n’est pas installé sur votre poste en local. Le module externe doit être installé sur un serveur Genetec™ (principal ou d’extension) et sur tous les postes client servant à surveiller les incidents. - Module externe Clearance 3.5.63.0

Guide du module externe Genetec Clearance™ 3.5.63.0

Product
Clearance Plugin
Content type
Guides > Guides de modules externes et d’extensions
Version
3.5
Release
3.5.63.0
ft:locale
fr-FR
Last updated
2023-11-17

Si la page Propriétés, les rapports, les événements et les alertes sont manquants, cela signifie que le module externe n’est pas installé sur votre poste en local. Le module externe doit être installé sur un serveur Genetec™ (principal ou d’extension) et sur tous les postes client servant à surveiller les incidents.

Symptômes

  • Dans Security Desk, le module externe n'apparaît pas sur la page Options.

Causes

Le module externe n'est pas installé sur l'ordinateur local, la licence (le certificat) n'est pas valide ou vous n'avez pas les privilèges d'utilisateur requis.

Solutions

Solution 1 : installez module externe sur votre ordinateur en local.

Solution 4 : confirmez que votre système dispose d'un certificat de licence pour le module externe : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Certificats, cherchez le nom du module externe dans la liste, et vérifiez que vos autorisations d'accès sont réglées sur Illimité.

Solution 5 : Si vous utilisez Security Center 5.7, vérifiez que la version minimum requise de .NET Framework est installée. Pour en savoir plus, voir Configuration requise pour Clearance module externe 3.5.63.0.