Le module externe KONE Destination Dispatch est installé, mais manquant dans Security Desk et Config Tool - KONE Destination Dispatch 3.0

Guide du module externe KONE Destination Dispatch 3.0.1

Applies to
KONE Destination Dispatch 3.0
Last updated
2022-11-21
Content type
Guides > Guides de modules externes et d’extensions
Language
Français
Product
KONE Destination Dispatch
Version
3.0

Si la tâche Niveaux de sécurité KONE ou la page Propriétés, les rapports, les événements et les alertes propres au module externe sont manquants, cela signifie que le module externe n’est pas installé sur votre poste en local. Le module externe doit être installé sur un Genetec™ Server (principal ou d’extension) et sur TOUS les postes client servant à surveiller les incidents.

Symptômes

  • Dans Config Tool, vous pouvez voir le module externe dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle de module externe, mais le rôle est manquant dans l’onglet Propriétés.
  • Dans Config Tool ou Security Desk, vous ne voyez pas la tâche Niveaux de sécurité KONE.
  • Config Tool ou Security Desk, vous ne pouvez pas créer de dérogations en faisant un clic droit sur un étage ou un palier.
  • Config Tool ou Security Desk, vous ne pouvez pas sécuriser, désécuriser, actualiser ou afficher l’état des paliers.
  • Dans Security Desk, vous ne recevez pas d'événements ou d'alertes pour ce module externe.
  • Dans Security Desk, module externe n’apparaît pas sur la page Options.

Causes

Le module externe n'est pas installé sur l'ordinateur local, la licence (le certificat) n'est pas valide ou vous n'avez pas les privilèges d'utilisateur requis.

Solutions

Solution 1 : installez module externe sur votre ordinateur en local.

Solution 2 : vérifiez que le module externe est installé sur un serveur Security Center qui héberge le rôle de module externe, et qu'il est configuré correctement.

Solution 3 : confirmez que le module externe est installé sur votre ordinateur Security Center : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Composants installés et cherchez des entrées qui commencent par Genetec.Plugins dans la liste.

Solution 4 : confirmez que votre système dispose d'une licence (certificat) pour le module externe : sur la page d'accueil dans Security Desk ou Config Tool, cliquez surÀ propos > des certificats, recherchez dans la liste le nom du module externe, et assurez-vous que vos autorisations d'accès sont définies sur Illimité.

Solution 5 : vérifiez que les privilèges requis ont été affectés à vos comptes utilisateur.