Key Systems Security Asset Manager module externe manquant dans Security Desk et Config Tool - Key Systems Security Asset Manager 3.0.0

Guide du module externe Key Systems Security Asset Manager 3.0.0

Applies to
Key Systems Security Asset Manager 3.0.0
Last updated
2024-03-01
Content type
Guides > Guides de modules externes et d’extensions
Language
Français
Product
Key Systems Security Asset Manager
Version
3.0

Si les événements et les alarmes personnalisés sont absents des tâches Activités Key Systems et Actifs Key Systems, ou de la page Propriétés spécifique au module externe, module externe n'est pas installé sur votre machine locale.

Symptômes

Un ou plusieurs des éléments suivants :

  • Dans Config Tool, vous pouvez voir le module externe dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle module externe, mais le rôle est manquant dans l’onglet Propriétés.
  • Dans Config Tool ou Security Desk, vous ne voyez pas les tâches Activités Key Systems et Actifs Key Systems.
  • Les parties de l'interface utilisateur liées au module externe ne sont pas disponibles dans Config Tool ou Security Desk.

Causes

Une ou plusieurs des options suivantes :

  • module externe n’est pas installé sur l'ordinateur local.
  • La licence (le certificat) n’est pas valable.

Solutions

Une ou plusieurs des options suivantes :

  • Vérifiez que le module externe est installé, et que le rôle a été créé et configuré correctement :
    1. Ouvrez Config Tool ou Security Desk sur votre machine locale.
    2. Sur la page d'accueil, cliquez sur À propos > Composants installés.
    3. Recherchez les entrées dans la liste qui commencent par Genetec.Plugins.

    Si le module externe n’apparaît pas dans la liste, vous devez l’installer sur votre poste en local.

  • Vérifiez que votre système a une licence (un certificat) pour le module externe:
    1. Ouvrez Config Tool ou Security Desk.
    2. Dans la page d'accueil, cliquez sur À propos > certificats .
    3. Dans la liste de certificats, repérez le module externe et vérifiez que les autorisations d'accès sont réglées sur Illimité.

    Si la licence doit être mise à jour, contactez votre représentant Genetec™.