module externe OnGuard installé, mais manquant dans Security Desk et Config Tool - OnGuard 5.1.3

Guide du module externe Lenel OnGuard 5.1.3

Product
OnGuard
Content type
Guides > Guides de modules externes et d’extensions
Version
5.1
Release
5.1.3
ft:locale
fr-FR
Last updated
2024-12-11

Si les pages Propriétés, Événements, Caméras et Synchronisation sont manquantes dans le rôle module externe et si les rapports OnGuard sont indisponibles, le module externe n’est alors pas installé sur votre poste local. Le module externe doit être installé sur un serveur (d’extension) Genetec™ et sur tous les postes de travail clients utilisés pour surveiller et contrôler les entités OnGuard.

Symptômes

  • Dans Config Tool, vous pouvez voir le module externe dans la tâche Modules externes, et vous pouvez ajouter un nouveau rôle module externe, mais le rôle est manquant dans l’onglet Propriétés.
  • Les éléments du menu contextuel OnGuard ne sont pas disponibles lorsque vous faites un clic droit sur les portes et panneaux OnGuard dans Security Desk et Config Tool.
  • Dans Security Desk, vous ne voyez pas les rapports d'activité de commande et de synchronisation pour ce module externe.

Causes

Le module externe n'est pas installé sur l'ordinateur local, la licence (le certificat) n'est pas valide ou vous n'avez pas les privilèges d'utilisateur requis.

Solutions

Solution 1 : installez module externe sur votre ordinateur en local.

Solution 2 : vérifiez que le module externe est installé sur un serveur Security Center qui héberge le rôle module externe, et que le rôle est configuré correctement.

Solution 3 : confirmez que le module externe est installé sur votre ordinateur Security Center : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Composants installés et cherchez des entrées qui commencent par Genetec.Plugins dans la liste.

Solution 4 : confirmez que votre système dispose d'un certificat de licence pour le module externe : sur la page d'accueil de Security Desk ou Config Tool, cliquez sur À propos > Certificats, cherchez le nom du module externe dans la liste, et vérifiez que vos autorisations d'accès sont réglées sur Illimité.

Solution 5 : vérifiez que les privilèges requis ont été affectés à vos comptes utilisateur.